Jump to content
  • 0

Videowave Crash ?


pomse

Question

Hi when I try to open Videowave I get the Videowave 10 has stopped to work correct.

 

When I try to open MyDVD then I get also the same error Videowave 10 has stopped to work correct.

 

I have deleted Roxio and tried to Install it again, but I still get the same error :-(

 

Please help ?

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

What can that do to help me with my problem with Roxio ? It worked a couple of days ago and now it does not work.

 

So what did you change or update? Did it work with exactly the same project?

 

If you don;t answer the question you will find that people will not bother to respond. :blink:

Link to comment
Share on other sites

So what did you change or update? Did it work with exactly the same project?

 

If you don;t answer the question you will find that people will not bother to respond. :blink:

 

The onl thing I can remember I have changed is that I have installed Ace Mega Codec Pack. But I also have that with Roxio 9 and there was no problem there.

 

You broke something. ;)

 

yes but what ? and why does it not work when I delete Roxio and install it again ?

Link to comment
Share on other sites

It's time for you to put your system specs in your signature. Use My Controls, above right, then click on Edit Signature.

Two ways to get your system specs.

1. You can download a free utility from Belarc that will list out your specs.

2. You can also use Start Menu -> Run and enter dxdiag. The pop-up screen will list your major specs on the first tab and your video card on the Display tab. This will not show your burner specs. Get that by runing Control Panel from the Start Menu and opening the System entry. From the Hardware tab, click on the Device Manager button and then expand the DVD/CD-Rom drives section.

Link to comment
Share on other sites

Does EMC 10 work again if you uninstall the Mega Codec Pack?

 

Hello ?

 

Can I contact roxio about this problem and get help from them ? because I am tired of this problems. Maybe I should just install Roxio 9 again and flush Roxio 10 out in the toilet.

Link to comment
Share on other sites

Hi when I try to open Videowave I get the Videowave 10 has stopped to work correct.

 

When I try to open MyDVD then I get also the same error Videowave 10 has stopped to work correct.

 

I have deleted Roxio and tried to Install it again, but I still get the same error :-(

 

Please help ?

 

It's time for you to put your system specs in your signature. Use My Controls, above right, then click on Edit Signature.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...