Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

MyDVD - opens with no main menu


Sophiespy_007

Question

I have had problems with the 'Error encoding menu' fiasco, so i followed the help topic and updated my driver and installed the hotfix.

 

But i know have a new problem.. when i open MyDVD it doesn't make a main menu, only an intro, and it won't let me make a new main menu. If i open a previously made to the update production from My DVD, the menu's are there but when i click to burn it gives me an error then freezes.

 

So trying to fix one problem lead to a worse one. All i want to do is have a 2 video disc with a main menu with links for each one.

 

I have an ATI driver (newly updated) and MyDVD came with EMC 8 Deluxe Suite

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

I have had problems with the 'Error encoding menu' fiasco, so i followed the help topic and updated my driver and installed the hotfix.

 

But i know have a new problem.. when i open MyDVD it doesn't make a main menu, only an intro, and it won't let me make a new main menu. If i open a previously made to the update production from My DVD, the menu's are there but when i click to burn it gives me an error then freezes.

 

So trying to fix one problem lead to a worse one. All i want to do is have a 2 video disc with a main menu with links for each one.

 

I have an ATI driver (newly updated) and MyDVD came with EMC 8 Deluxe Suite

 

Could you describe exactly what you are doing? I don't understand your statement "when i open MyDVD it doesn't make a main menu, only an intro, and it won't let me make a new main menu". How are you adding your video to the project? A menu is not created until you add a video clip.

Link to comment
Share on other sites

Well here is what i do:

 

1. i launch MyDVD

2. my DVD opens looking like this- blank black screen (usually it opens with a main menu with the babbling brook background.)

 

3. If i try to add a movie (with out a menu of any kind) it closes fast..

4. if i try to add a menu (click DVD Menu then add new menu) a box pops up with 'add menu operation failed 80004005'

 

If i try open a previously made MyDVD project:

1. it will open fine with menus etc.

2. if i click on preview and open the preview box then click menu so the menu shows in the box nothing happens.

3. If i click burn a box pops up 'Appplication Error' and reads 'The intructions at "0x04e79f9d" referenced memory at "0x00000008." memory could not be "read"'

 

The it tells me that it is experiencing problems and press end now etc.

Link to comment
Share on other sites

Well here is what i do:

 

1. i launch MyDVD

2. my DVD opens looking like this- blank black screen (usually it opens with a main menu with the babbling brook background.)

 

3. If i try to add a movie (with out a menu of any kind) it closes fast..

4. if i try to add a menu (click DVD Menu then add new menu) a box pops up with 'add menu operation failed 80004005'

 

If i try open a previously made MyDVD project:

1. it will open fine with menus etc.

2. if i click on preview and open the preview box then click menu so the menu shows in the box nothing happens.

3. If i click burn a box pops up 'Appplication Error' and reads 'The intructions at "0x04e79f9d" referenced memory at "0x00000008." memory could not be "read"'

 

The it tells me that it is experiencing problems and press end now etc.

 

You didn't happen to let Internet Explorer 7 and Windows Media Player 11 invade your computer, did you? If you did, you have to dump them by going back to IE6 and WMP 10.

Link to comment
Share on other sites

I have reinstalled roxio again.

 

When i open my DVD i no longer have the problem with having no menu on the project view. (it now says my menu) but the menu is black and if i try to change the background or theme nothing happens, it just stays black. I can also now add videos but can't view them (i can just see the name on the project view)

 

It is getting there but i still can't use the menu

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...