Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Sorry to ask but the Black screen solution


BaBalou

Question

Please grandpabruce, you stated that the post conserning black screen from sulli-man was a double post. but tried I cant seem to see the same post for his type of problem of which I am haveing the same with no error messages. sorry to ask but please show me the answer. thanks.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

All video and directx was updated and did double check just to make sure. thanks for your patiants in the matter.

The program requires a moderately good computer to run properly. Updating one that won't run the program such as one with an old on-board video card will not help.

 

Please post your computer specs in your signature by going to the top right of this page and selecting My Controls. On the left side of the window that open, you will see edit my signature. Put the information in there and it will show up in all your past and future posts.

Link to comment
Share on other sites

The program requires a moderately good computer to run properly. Updating one that won't run the program such as one with an old on-board video card will not help.

 

Please post your computer specs in your signature by going to the top right of this page and selecting My Controls. On the left side of the window that open, you will see edit my signature. Put the information in there and it will show up in all your past and future posts.

 

Here are my specs for you. The programe works fine, I get no error messages. But during the burning proccess the preview screen is blank most of the time a few scenes may show and during playback there is only sound and no video.

thanks for assistance in the matter.

Link to comment
Share on other sites

Here are my specs for you. The programe works fine, I get no error messages. But during the burning proccess the preview screen is blank most of the time a few scenes may show and during playback there is only sound and no video.

thanks for assistance in the matter.

What program are you using? MyDVD? Try separating the task into two parts (very little time difference).

1. When you burn from MyDVD, select the option to create a DVD Folder Set only.

2. Once completed, view it to see if there is any video (use CinePlayer).

3. If the video is there, then use Video Copy & Convert to put it on an RW disk (if you don't have any, buy a few ... better than wasting single-write DVD's).

Link to comment
Share on other sites

Here are my specs for you. The programe works fine, I get no error messages. But during the burning proccess the preview screen is blank most of the time a few scenes may show and during playback there is only sound and no video.

thanks for assistance in the matter.

 

That video chip isn't going to cut it, I don't believe. It appears by the name, that you have a laptop computer. Is that correct? If so, you can't upgrade to a good video card.

 

You could try changing to software rendering to burn your production. It may work.

Link to comment
Share on other sites

That video chip isn't going to cut it, I don't believe. It appears by the name, that you have a laptop computer. Is that correct? If so, you can't upgrade to a good video card.

 

You could try changing to software rendering to burn your production. It may work.

 

 

A lap top yes. I have no problem doing the same set up in Windows movie maker with no trouble, playback in HD avi runs smooth and clear but with little flexablity I choose the EMC10 for variation. I will try an install on a destop with high end video card and will see result. I am using MYDVD to creat all of this. Dont get me wrong, so far the programe has worked very well with no crashes or such in vista. Creating DVDs with Pictures is working well but video is the problem. Thanks for the great assitance in the matter.

Link to comment
Share on other sites

A lap top yes. I have no problem doing the same set up in Windows movie maker with no trouble, playback in HD avi runs smooth and clear but with little flexablity I choose the EMC10 for variation. I will try an install on a destop with high end video card and will see result. I am using MYDVD to creat all of this. Dont get me wrong, so far the programe has worked very well with no crashes or such in vista. Creating DVDs with Pictures is working well but video is the problem. Thanks for the great assitance in the matter.

 

Read what I posted. In MyDVD, try Software render. Go to click on Tools, then click on Options. If there isn't a dot to the left of Software, click in that circle, then click OK.

 

Now try burning your production, and see if the problem clears up.

Link to comment
Share on other sites

Please grandpabruce, you stated that the post conserning black screen from sulli-man was a double post. but tried I cant seem to see the same post for his type of problem of which I am haveing the same with no error messages. sorry to ask but please show me the answer. thanks.

 

There was no solution given. His original post is here:

 

http://forums.support.roxio.com/index.php?...mp;#entry166427

 

I would start with updating drivers for your video card and DirectX.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...