Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    • There are no registered users currently online
  • 0

Problems Opening Programs


willie242

Question

Hi when I try to open Videowave I get the Videowave 10 has stopped to work correct.

 

When I try to open MyDVD then I get also the same error Videowave 10 has stopped to work correct.

 

I have deleted Roxio and tried to Install it again, but I still get the same error :-(

 

Please help ?

 

 

Yes I am experiencing very similar problems. Having just installed EMC on what is a brand new computer I am finding that all my video utilities are failing either because they are missing an MPEG 2 codec or as in your case videowave /convertor has stopped working. I have been corresponding with online support for four days(?) without any success, nothing has improved. It's terrible that such software is marketed!!

Willie242

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Yes I am experiencing very similar problems. Having just installed EMC on what is a brand new computer I am finding that all my video utilities are failing either because they are missing an MPEG 2 codec or as in your case videowave /convertor has stopped working. I have been corresponding with online support for four days(?) without any success, nothing has improved. It's terrible that such software is marketed!!

Willie242

 

What do you have running at startup? Shut it all down, reboot, and try again.

 

What are you system specs?

 

 

 

EDIT: Thread moved.

Link to comment
Share on other sites

What do you have running at startup? Shut it all down, reboot, and try again.

 

What are you system specs?

 

Just received instruction on a complete reinstall, but previously I have been through the shutdown the start up menu, remove any other burning software(doesn't seem to include Media Player?), delete "sarlicense" file and the "Roxio Activation Module" followed by a Vista "clean Up". Just hope this works or it will be a lot of dosh down the Swanney, unless Amazon are willing to accept return! :)

Willie

Link to comment
Share on other sites

Doggone Willie ! :angry2: He hijacked the thread rather than starting his own. Now one one knows who is responding to whom.

 

If you are responding to the question about the computer specs, look at some of the blue text below the messages. This tell people about your computer just in case they need the information about your hardware and Operating System (Windows 2000 SP4, XPSP1 or SP2, Vista).

 

If you are not sure about your specs, download and run Belarc Advisor (free). This is the link. That program will give you a lot of information about your computer. Post the types of things that you see in others signature; it is important to include your video card/chip information.

 

Willie, please be courteous and make your own threads; you may or may not have the same problem and you certainly don't have the same hardware.

No one more courteous than myself, sorry for any confusion this has caused, I am as you see new at all this, good luck and hope everything is resolved soon

Regards Willie :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...