Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    • There are no registered users currently online
  • 0

Unable To Rip To .mp3


soniczerr

Question

Hello,

I have recently installed EMC 7.5 that came with my MadDog Triple Format external DVD drive. It has been registered. In Creator Classic, under "Copy Tracks from Audio CD", the only options I have are .ogg, .wma and .wav The documentation lists access to Coding Technologies MP3 encoder and Fraunhofer MP3 encoder, but those dropdown options are not there. The RoxioMP3Enc.dll is installed in the "Roxio Shared" directory. My previous version of Roxio 6.0 required a seperate mp3 codec download, but that doesn't appear to be the case this time.

 

Am I doing something wrong here? I know I can do this with other tools out there, but that's not really the point.

 

Thanks,

Z

Link to comment
Share on other sites

13 answers to this question

Recommended Posts

Usually when you get a version of EMC 7 bundled with a burner it is a "crippled" version, that is not all features of the full version are included. You most likely have to get in touch with the burner manufacturer to handle the EMC problems. If its the full version there should also be "ContenT disc supplied.

 

 

Interesting...I did receive the content CD also...I will pursue with MadDog along w/ Sonic.

 

Not a deal breaker, but if it should work, then I would like to get it up and running.

 

Z

Link to comment
Share on other sites

Untill you get it up and running. Here is a basic free and easy setup good mp3 encoder. It includes Lame encoder.

CDex 1.51 http://www.download.com/3000-2140-10226370.html

 

A more user advanced free mp3 encoder.

Exact Audio Copy eac-0.95b4Installer http://www.exactaudiocopy.de/

 

A old but some say best version of Lame encoder for Exact Audio Copy.

http://homepage.ntlworld.com/jfe1205/LAME/lame-3.90.3.zip

 

The top one easy download and rip. The second more complicated to setup advanced.

 

I have used these from W98 through XP sp2 with no problems.

 

cdanteek

Link to comment
Share on other sites

Hello,

I have recently installed EMC 7.5 that came with my MadDog Triple Format external DVD drive. It has been registered. In Creator Classic, under "Copy Tracks from Audio CD", the only options I have are .ogg, .wma and .wav The documentation lists access to Coding Technologies MP3 encoder and Fraunhofer MP3 encoder, but those dropdown options are not there. The RoxioMP3Enc.dll is installed in the "Roxio Shared" directory. My previous version of Roxio 6.0 required a seperate mp3 codec download, but that doesn't appear to be the case this time.

 

Am I doing something wrong here? I know I can do this with other tools out there, but that's not really the point.

 

Thanks,

Z

 

I don't know what the crippled version of the software is capable of doing, but in the full blown version of EMC 7.5, there is no problem converting the tracks to mp3.

Link to comment
Share on other sites

cdanteek,

Thanks much. Yup, those are the routes I am using right now.

 

Guess it is the point of it for me now. I bought license to the software, would like it to work as advertised. I have had good luck with the Lame encoder over the years. Things shouldn't be this tough...I like troubleshooting computer problems, but this one has me licked right now :)

 

Z

Link to comment
Share on other sites

cdanteek,

Thanks much. Yup, those are the routes I am using right now.

 

Guess it is the point of it for me now. I bought license to the software, would like it to work as advertised. I have had good luck with the Lame encoder over the years. Things shouldn't be this tough...I like troubleshooting computer problems, but this one has me licked right now :)

 

Z

 

This has been pointed out on earlier post's on this thread, you have a Madog OEM version of Roxio's Basic software, so the support for this is with the OEM. It would appear that Madog has NOT included some of the features that are in the FULL retail version from Roxio. You may get lucky and hear from another fellow user on here that has the same OEM as you have, that may be able to help you.

 

Good luck

Link to comment
Share on other sites

Interesting...I did receive the content CD also...I will pursue with MadDog along w/ Sonic.

 

Not a deal breaker, but if it should work, then I would like to get it up and running.

 

Z

 

Well, I have been in touch with MadDog, and they confirmed the mp3 ripping feature should work. Their only suggestion was to reinstall the software which I have already done.

 

I "webticketed" Sonic back, and told them I did not want to leave it up to the technician to charge me for something I already paid for, and would try to resolve it through email/chat support. (It has been 3 days with no response by the way)

 

So, EVERY time I try to live chat, the window times out (because 2 or more curtomers are ahead of me), and when I try to reinitiate a chat window, it comes up with tech support offline.

 

Has anyone else had luck w/ the live chat system? Does anyone else have any ideas on why my mp3 ripping capabilities are not showing up?

 

Thanks,

Z

Link to comment
Share on other sites

This has been pointed out on earlier post's on this thread, you have a Madog OEM version of Roxio's Basic software, so the support for this is with the OEM. It would appear that Madog has NOT included some of the features that are in the FULL retail version from Roxio. You may get lucky and hear from another fellow user on here that has the same OEM as you have, that may be able to help you.

 

Good luck

 

 

Maybe a better cheap idea. I just picked up 2 new in the box sealed versions of Easy Media Creator 7.5 on eBay.

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewI...item=5872321055

 

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewI...item=5872321070

 

2 Bucks 2 Bucks me the MO.

 

cdanteek

Link to comment
Share on other sites

I don't know what the crippled version of the software is capable of doing, but in the full blown version of EMC 7.5, there is no problem converting the tracks to mp3.

 

Hi grandapa,

So far, I do not see any crippling, but who knows. I have this question to sonic support as a web ticket, and they said "It would be best handled by a phone technician" "You will be charged at the discretion of the support tech"

 

Hmm, brand new software and hardware, and they want me to pay (at their discretion) to make it work. I'm not overly enthused about that idea.

 

So, I plan on "webticketing" them back to try and fix it through that avenue.

 

Kind of frustrating.

 

Z

Link to comment
Share on other sites

Hi grandapa,

So far, I do not see any crippling, but who knows. I have this question to sonic support as a web ticket, and they said "It would be best handled by a phone technician" "You will be charged at the discretion of the support tech"

 

Hmm, brand new software and hardware, and they want me to pay (at their discretion) to make it work. I'm not overly enthused about that idea.

 

So, I plan on "webticketing" them back to try and fix it through that avenue.

 

Kind of frustrating.

 

Z

 

Usually when you get a version of EMC 7 bundled with a burner it is a "crippled" version, that is not all features of the full version are included. You most likely have to get in touch with the burner manufacturer to handle the EMC problems. If its the full version there should also be "ContenT disc supplied.

Link to comment
Share on other sites

What Bruce means I think is that you've received an OEM version of the software.That is it has probably been modified by the drive manufacturer.This is not an uncommon practice.The thing is alot of the time this happens the software has features that are disabled.

 

I'm not sure that Roxio won't send you back to the manufacturer to deal with the OEM version of the software.This also would not be uncommon.I also have no problem going to the .mp3 format

Link to comment
Share on other sites

This has been pointed out on earlier post's on this thread, you have a Madog OEM version of Roxio's Basic software, so the support for this is with the OEM. It would appear that Madog has NOT included some of the features that are in the FULL retail version from Roxio. You may get lucky and hear from another fellow user on here that has the same OEM as you have, that may be able to help you.

 

Good luck

 

 

ogdens,

Thanks. I pointed out that MadDog told me this OEM version does include those features. I was hoping someone would have some ideas why I'm having problems. So far no one seems to have seen this weird behavior.

 

Z

Link to comment
Share on other sites

ogdens,

Thanks. I pointed out that MadDog told me this OEM version does include those features. I was hoping someone would have some ideas why I'm having problems. So far no one seems to have seen this weird behavior.

 

Z

I might have missed it, but have you attempted to uninstall/reinstall your copy of EMC 7.5? (Running Roxizap in between?)

Link to comment
Share on other sites

I might have missed it, but have you attempted to uninstall/reinstall your copy of EMC 7.5? (Running Roxizap in between?)

Dewey,

Yup, tried that route already. No help. Sonic has not answered my webticket for over a week now. Not overly impressed w/ tech support at this time

 

Z

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...