Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

VideoWave9


lohudfan

Question

:unsure: Hello all,

 

I have had Creator9 for 10 months, and am finally figuring out the finer details. It's a great program, but a new problem reared its ugly head today. I am creating a slideshow, but while adding transitions between slides, I got 'MS has encountered an error & must close this program'. At first, I lost an entire slideshow. So I started over and saved the project every 2-3 slides. So far so good, but still more trouble than I expected.

 

Things became very complicated when I tried to add transitions. MS encountered error after error and had to close the program. At first, I was able to change the transitions for 3-4 slides at a time. However, this deteriorated until it got to the point where I could not change a single transition without the program closing down and prompting the 'MS has encountered an error and must close this program...'

 

Here are my details:

11/18/07: WinXP - ALL UPDATES (including IE7) are current; Roxio updates are current. Images in question were produced on my little Vivitar Vivicam 3915, downloaded as jpeg images into Adobe Photoshop album, then imported into Roxio. I was able to adjust settings on each slide (contrast, brightness, etc) using the Roxio program.

 

Looking forward to hearing from you. I am working on a presentation to family over Thansgiving, and hope that you can guide me through this.

 

Mary

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Based on your posts it sounds like you were adding transitions one at a time or maybe 3 or 4 before you get the error screen. Have you tried adding "ALL" of the transitions at once then maybe going back and changing an individual one that you want to change ?? And what type of transitions are you adding--3D, Random, fade etc. ??? Also what are you using with your video card---Hardware or software for your project ???

 

Frank...

 

Thank you for your responses everyone. Updating my videocard driver helped, but then the holidays hit and I didn't have a chance to revisit this project so I cannot say if the update consistently fixed the problem. I still need to try Frank's recommendation re: selecting "ALL" for a transition then changing a few here and there.

 

I'll try this all again when my schedule opens up a bit.

 

Regards.

Link to comment
Share on other sites

:unsure: Hello all,

 

I have had Creator9 for 10 months, and am finally figuring out the finer details. It's a great program, but a new problem reared its ugly head today. I am creating a slideshow, but while adding transitions between slides, I got 'MS has encountered an error & must close this program'. At first, I lost an entire slideshow. So I started over and saved the project every 2-3 slides. So far so good, but still more trouble than I expected.

 

Things became very complicated when I tried to add transitions. MS encountered error after error and had to close the program. At first, I was able to change the transitions for 3-4 slides at a time. However, this deteriorated until it got to the point where I could not change a single transition without the program closing down and prompting the 'MS has encountered an error and must close this program...'

 

Here are my details:

11/18/07: WinXP - ALL UPDATES (including IE7) are current; Roxio updates are current. Images in question were produced on my little Vivitar Vivicam 3915, downloaded as jpeg images into Adobe Photoshop album, then imported into Roxio. I was able to adjust settings on each slide (contrast, brightness, etc) using the Roxio program.

 

Looking forward to hearing from you. I am working on a presentation to family over Thansgiving, and hope that you can guide me through this.

 

Mary

 

Some folks have had problems with IE7 and EMC 9. You could roll back to IE6, and see if that clears up the problem.

 

Do you have the latest drivers for your video card?

Link to comment
Share on other sites

Based on your posts it sounds like you were adding transitions one at a time or maybe 3 or 4 before you get the error screen. Have you tried adding "ALL" of the transitions at once then maybe going back and changing an individual one that you want to change ?? And what type of transitions are you adding--3D, Random, fade etc. ??? Also what are you using with your video card---Hardware or software for your project ???

 

Frank...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...