Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    There are no registered users currently online

  • 0
Techrookie

Unknown capture error

Question

I am trying to capture video from a Sony DV Digital Handycam which Roxio identifies as "Sony Digital Imaging Video 2"; after about 5 seconds of capture I get the "unknown capture error" and under status it says "no signal". I am using Roxio 9.0.088 (build 900B88F) on a Dell Inspiron running Windows Vista. Is there a fix for this problem? Will the 9.1 update fix this problem?

 

Thanks for any assistance.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
I am trying to capture video from a Sony DV Digital Handycam which Roxio identifies as "Sony Digital Imaging Video 2"; after about 5 seconds of capture I get the "unknown capture error" and under status it says "no signal". I am using Roxio 9.0.088 (build 900B88F) on a Dell Inspiron running Windows Vista. Is there a fix for this problem? Will the 9.1 update fix this problem?

 

Thanks for any assistance.

 

Does your Sony record to minDV tapes? If so, you have to connect to your computer via firewire. If you connect via USB, there is a good chance that the software will recognize your video camera as a webcam.

Share this post


Link to post
Share on other sites
  • 0
Does your Sony record to minDV tapes? If so, you have to connect to your computer via firewire. If you connect via USB, there is a good chance that the software will recognize your video camera as a webcam.

 

Thanks; the SONY does use mini DV tapes and I am connecting via USB. I'll try the firewire and let you know hot it works out.

 

Does your Sony record to minDV tapes? If so, you have to connect to your computer via firewire. If you connect via USB, there is a good chance that the software will recognize your video camera as a webcam.

Share this post


Link to post
Share on other sites
  • 0
Does your Sony record to minDV tapes? If so, you have to connect to your computer via firewire. If you connect via USB, there is a good chance that the software will recognize your video camera as a webcam.

 

 

I used the firewire and it worked fine. Thanks for your assistance grandpabruce. Hopefully I can make some decent movies.

Share this post


Link to post
Share on other sites
  • 0
I used the firewire and it worked fine. Thanks for your assistance grandpabruce. Hopefully I can make some decent movies.

 

You're welcome. I am glad that all worked for you.

Share this post


Link to post
Share on other sites
  • 0
Does your Sony record to minDV tapes? If so, you have to connect to your computer via firewire. If you connect via USB, there is a good chance that the software will recognize your video camera as a webcam.

 

 

I am having THE SAME problem. I am trying to capture video via USB on my Sony DV Digital Handycam and also have an unknown capture error and then see "no signal." You recommended "Livewire." What is that and how do I acquire it?

 

Thank you much!

Stephanie

Share this post


Link to post
Share on other sites
  • 0

No-one mentioned 'livewire' Would you be thinking of 'firewire'?

 

That's a cable (also referreed to as iLink or various other names) that connects the camera to a port on the computer (check for a '1394' adapter in network properties in control panel)

Share this post


Link to post
Share on other sites
  • 0
I am having THE SAME problem. I am trying to capture video via USB on my Sony DV Digital Handycam and also have an unknown capture error and then see "no signal." You recommended "Livewire." What is that and how do I acquire it?

 

Thank you much!

Stephanie

 

You need to read a little closer. I said firewire, not livewire. You need to take out your handycam owners manual and do a little reading.

 

Firewire is a special cable that you connect your video camera to your PC to capture video. The go by other names such as IEEE 1394, or iLink for Sony camcorders.

Edited by grandpabruce

Share this post


Link to post
Share on other sites
  • 0

I am having the same problem with my Sony HandiCam Digital8 (it uses digital 8 tapes). I know what firewire is and was thinking that may be an issue. My problem..... my HP Pavalion tx1000 does not have a firewire port http://forums.support.roxio.com/style_imag...icons/icon7.gif

http://forums.support.roxio.com/style_imag...icons/icon7.gif :-( Are there any other known solutions?

Share this post


Link to post
Share on other sites
  • 0

You are correct - you will nmeed a firewire connection for importing digital video.

 

If there are no firewire ports you will need to add one (probably with a PCMCIA card)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×