Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Can't Open Timeline From Storyline


micain@sbcglobal.net

Question

4 answers to this question

Recommended Posts

I did something similar but I won't go into that. If the project is pretty large and pretty far along, and it opens in V8 (storyline), render it to a mpg2 file for DVD, best. Now start a new project with V8 and put that rendered video into the storyline. Change to timeline and edit the video. It does take some time but probably less than it would take if you started from scratch with a big project. If the files are video with not a lot of transitions, it would be a snap. if it is a slide show, that is more difficult but you can edit with a little bit of care. I had one picture that I had inadvertently put in the wrong place and I was able to remove and relocate. The trick was to use the one frame at a time control and cut out just before the transition and just before the next transition started. I FYI have more to add and if you want to add more audio, just do it as normal.

 

I did create it in V8 and was having some problems so I opened in V7 it was after that the problems began. So, I'm guessing there is no way to repair the problem?
Link to comment
Share on other sites

Project created in V8 or something created in V7 and trying to be brought into V8? If the former, V8 handles transitions differently than V7 so it may not be possible.

Does anyone know what may be causing the timeline not to open. My project opens in storyline mode and when I try to switch to timeline the computer freezes up and I have to manually shut down. Any ideas
Link to comment
Share on other sites

Project created in V8 or something created in V7 and trying to be brought into V8? If the former, V8 handles transitions differently than V7 so it may not be possible.

 

I did create it in V8 and was having some problems so I opened in V7 it was after that the problems began. So, I'm guessing there is no way to repair the problem?

Link to comment
Share on other sites

I did create it in V8 and was having some problems so I opened in V7 it was after that the problems began. So, I'm guessing there is no way to repair the problem?

 

Most likely projects created in EMC 8 are not are not compatible with version EMC 7.Backwards compatability is a problem with all software.

What problems were you having in V8?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...