Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

Video xpress analog capture crash


ROCKit

Question

I recently upgraded my OS to Vista Ultimate and when I try to capture analog video in Roxio Easy Media Creator, studio 10 software, I get the blue screen that says Bad_pool_header and have to restart the system.

 

My video card is nvidia GEFORCE GO 7400 with updated drivers. The video grabber applet that came with the ADS tech video xpress drivers works fine. I had no problems capturing with the video xpress analog capture device and the roxio software when I was running windows XP. Is there a new driver????

 

The Vista upgrade is a fresh install and up to date upgrades.

Any Ideas??

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

I recently upgraded my OS to Vista Ultimate and when I try to capture analog video in Roxio Easy Media Creator, studio 10 software, I get the blue screen that says Bad_pool_header and have to restart the system.

 

My video card is nvidia GEFORCE GO 7400 with updated drivers. The video grabber applet that came with the ADS tech video xpress drivers works fine. I had no problems capturing with the video xpress analog capture device and the roxio software when I was running windows XP. Is there a new driver????

 

The Vista upgrade is a fresh install and up to date upgrades.

Any Ideas??

 

I think I solved my own problem. I received E-Mail from ADStech maker of the video xpress capture device informing me their product that claimed to be Vista compat is infact not. Their are no support drivers. What a joke. After countless crashes and many hours of research I cant even return this crap!!!! Grrrrr!!

Link to comment
Share on other sites

I think I solved my own problem. I received E-Mail from ADStech maker of the video xpress capture device informing me their product that claimed to be Vista compat is infact not. Their are no support drivers. What a joke. After countless crashes and many hours of research I cant even return this crap!!!! Grrrrr!!

 

You must have purchased that capture device from somewhere other than Roxio. In the Deluxe version of Easy Media Creator 10, you get a Dazzle capture device, and the Vista drivers comes with the program, I believe.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...