Jump to content
  • 0

Output Larger Than Input In Videowave 8?



I have a DVD recorder that I use to record DVD in various qualities (HD, LP, SLP). I was impressed with the Roxio Media Import program. If I import to MPEG, it automatically adjusts the quality of the MPEG based on the DVD quality.


However, when I then attempt to edit the captured MPEG in VideoWave 8, then "Output To..." another MPEG file, I find the output file is significantly larger than the input file when I choose a profile that closely resembles the input ("LP" input, output to "MPEG for DVD - Smallest File Size"). I know the quality can't ever get "better". And, while I certainly don't want it to get worse, I wish there were a way in VideoWave 8 to easily say "use the same quality as source files". In fact, if all I am doing is clipping garbage from the beginning and end of an MPEG (or clipping commercials from a television show I may want to keep), I would think it would degrade quality to decode and re-encode the MPEG at all. Can't it simply use the existing encoding, and just save the parts of the MPEG that I want to keep?


Even manually matching the encoding is problematic. When I look at the properties of a captured MPEG and try to manually match this encoding in my output, there isn't an exact match. Why is this? I am using Roxio Media Creator 8 for every step of the process, from import, to edit, to output. It is surprising to me that the same formats aren't available.


In an older version of Video Wave, I recal if you used a DV-AVI format (unencrypted), when unedited video was being output (for example, after your intro titles), the preview screen would switch to a "FastDV" logo, and the input file was simply copied to output. I guess I'm wondering why this option isn't available for standard MPEG formatted files.


Anyone out there have any advice on this one? Thanks in advance!!

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Ah I've been through all this, too. It's an unfortunate fact that editing MPEG files will cause Videowave and MyDVD to totally re-render the file. As far as I know, there is no way to get around this. This isn't unique to Roxio products either. I have several other video editors and they all re-render MPEG files.


IF YOU DO NO EDITING, MyDVD8 will not re-render a DVD compliant MPEG2 file.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...