Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

VideoWave & MYDVD crash


bbrandt

Question

I just uninstalled media creator 7.0 & installed media creator suite 10. Seven worked just fine but now with 10 when I try to open Videowave, MyDVD or DVD express I get the message that the program has stopped working and needs to exit. I have tried uninstalling and reinstalling 10 but have the same results with the new install each time. Now I am at a loss. Thanks for any help!

 

 

My system:

Windows XP Professional SP2 (build 2600)

Dell Dimension 8250

2.870 gh Intel P4

1024 Mb ram

Bus Clock: 533 mh

Radeon 9700 PRO video card - 128mb

Turtle Beach/Santa Cruz sound card

HL-DT-ST DVD-ROM GDR8163B (CD-ROM drive)

Philips DVD+RW-D28 drive (CD-ROM drive)

Maxtor 120 gb HD

WDC WD1600JB 160 gb HD

SCSI 300 gb external HD

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Not sure this is your problem, as you don't post your PC specs, but it may be your graphics card, for the following reason: The default menu on installation in EMC 10 My DVD is the Home Theatre which is a 1920 by 1080 pixels .wmv file. Depending on your PC specs you may need to turn off Video Acceleration to be able to open files of that resolution.

 

See http://forums.support.roxio.com/index.php?showtopic=27504

Link to comment
Share on other sites

You people are awesome. I couldn't find any way to turn off the directX video acceleration but I used Windows Explorer to go to the folder C:\Program Files\Roxio\VideoUI 10\Content\Video in details view. I deleted all of the 1920x1080 resolution files (actually I moved them into a subfolder that I created) and like magic MyDVD and MyDVD express run perfectly. I am sure my video card could not handle MyDVD's default menu and would not have been able to use any of the 1920x1080 menus as well. THANK YOU JeanRosenfeld !!! My project can now continue.

Link to comment
Share on other sites

Right now I have reinstalled creator 7 and have put suite 10 back in the box. I had to laugh at your post name because it could well have been mine also. VERY, Very frustrated. I am right in the middle of a project of grandkid photos and cannot get MyDVD to work and I am facing the prospect of starting over.

Link to comment
Share on other sites

You people are awesome. I couldn't find any way to turn off the directX video acceleration but I used Windows Explorer to go to the folder C:\Program Files\Roxio\VideoUI 10\Content\Video in details view. I deleted all of the 1920x1080 resolution files (actually I moved them into a subfolder that I created) and like magic MyDVD and MyDVD express run perfectly. I am sure my video card could not handle MyDVD's default menu and would not have been able to use any of the 1920x1080 menus as well. THANK YOU JeanRosenfeld !!! My project can now continue.

 

Does that mean it's our graphic driver there is the problem ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...