Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online

Version 5.3.x System Requirements


l3stads

Recommended Posts

Can anyone advise me of the system requirements for easy cd creator 5.3.x (OS platforms)???

 

Thanx

:)

 

Technically, Roxio says version 5 is not supported under WinXP/sp2 (although it is supported under sp1, as long as you are on at least 5.1). Version 5 also runs just fine under 98 and 2000. Version 5.3.5 runs fine under WinXP/sp2 for many folks also. It seems to be happy if installed correctly on a machine already on WinXP/sp2 - but not so happy when it is installed and the machine is then updated to sp2.

 

Why are you inquiring? Have you run into a problem and need some help?

Link to comment
Share on other sites

Technically, Roxio says version 5 is not supported under WinXP/sp2 (although it is supported under sp1, as long as you are on at least 5.1). Version 5 also runs just fine under 98 and 2000. Version 5.3.5 runs fine under WinXP/sp2 for many folks also. It seems to be happy if installed correctly on a machine already on WinXP/sp2 - but not so happy when it is installed and the machine is then updated to sp2.

 

Why are you inquiring? Have you run into a problem and need some help?

 

What I really need to know is if this software will run on Windows NT 4.0....

 

Thanks.

Link to comment
Share on other sites

What I really need to know is if this software will run on Windows NT 4.0....

 

Thanks.

As long as it's not the Server version, you should be fine. The question I have is, if you have an NT 4 machine, and ECDC 5 (and a good backup image), what's stopping you from trying it? That way you'll know for sure.

 

I just found this page, which indicates ECDC 5 should work with Windows NT. I don't know which Service Packs may be required.

 

Hope that helps!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...