Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    • There are no registered users currently online
  • 0

Help! How do I fix this problem without re-formating


Harris2

Question

I use XP Pro all patches installed 3.2 Ghz, 1.5 GB of Ram and have no other problems with my system.

 

In the past I was using Roxio Easy CD Creator (I believe ver. 5) everything worked great. After uninstalling Roxio, I installed Sonic 7.0. Because of a strange problem that developed, I uninstalled Sonic 7.0 and now have Roxio Easy CD red box Vista compatable ver. 9.0.554 installed. The strange problem still persists :(

 

OK, here's the strange problem. My CDs/DVDs can be burned with no data loss and transferable to my hard drive. BUT, when first inserting the CD/DVD in the drive it will be read, and read, and read... as if it's in a endless loop! Only after opening Windows explorer and clicking on the CDs directory will it stop the endless reading cycle. I can then close explorer and burn the CD using Easy CD Creator without incident.

 

It only does this strange behavior AFTER it has been burned with Easy CD Creator! It reads regular unburned pre-packaged CDs (software CD, music CDs, games CD, etc.) fine.

 

Did something from the original Roxio Easy CD Creator not get uninstalled and is causing a conflict with the other versions of Roxio/Sonic? If so, how do I find out what it is? I don't want to format my hard drive until XP SP3 becomes available.

 

Thanks for any help you can provide.

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

How were these discs created? Extra credit for extra detail.

 

Lynn

 

Not sure what you mean. If your asking was it packet or session, they were burned using the Creator Classic and session writing - I've heard too many horror stories about packet writing!

Link to comment
Share on other sites

Thanks for the suggestions,

 

- It does the same with all media, i.e. CD-R, CD-RW

 

- It is a NEC DVD+RW, model ND 1100A with the latest firmware 10GE

 

I think the first version of Roxio Easy CD Creator didn't uninstall completely and is conflicting with the newer versions, although I have no idea what driver/file/service, etc. it could be :( I believe whenever XP SP3 comes out and I format and reinstall everything it will fix the problem. But I would sure like to fix it before then.

Link to comment
Share on other sites

Unfortunately, you are there and I am here.

 

If we were both at interconnection.org with your computer, it would be possible to swap out the optical drive, and try a different one.

 

So someone else may come in with a better idea, but all I can suggest is if you have a techie friend who has spare parts around, to ask them to come over and bring a burner drive with them. (Offering pizza may help ;))

 

Lynn

Link to comment
Share on other sites

I wouldn't bet on SP3 fixing any problems - I do remember SP2 coming out and promptly killing ECD 5 (it could be re-installed but it was a complicated process involving reformatting, re-installing XP, installing SP2 and then ECD5)

 

Actually, SP3 could introduce more problems than it fixes, judging by past experience

Link to comment
Share on other sites

What problems were/are people having with the NEC 1100A drive?

 

Does Easy CD Creator 9.0.554 recognize the HP 1040i DVD burner? Have you heard of any problems with this drive? I did a internet search and it seems as though everyone is happy with it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...