Jump to content
  • 0

Toast 8.03 UNUSABLE Tiger 10.4.11 LEOPARD 10.5.1


gballard

Question

What happened to all the earlier bug posts on this topic, did Roxio moderators delete them?

 

Windows turn white blank when burning and when accessing About Roxio.

(The issues seem to be tied to running more than one monitor, and it was reported summer 2006).

 

This problem makes 8.0.3 unusable in Leopard 10.5.1 and Tiger 10.4.11 because I lose control to monitor or stop the burning process.

 

This problem is especially a problem for me now because I switched to 10.5, and since 7.1.2 is incompatible with 10.5, I have no usable Toast burning options (I have bought all the full/update versions since Toast 3.5).

 

What's going on there, Roxio, you pulling bug reports from your forums, or are you just not fixing your buggy products anymore???

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

Okay, the previous threads have magically reappeared in the search feature:

 

http://forums.support.roxio.com/index.php?showtopic=19311

 

http://forums.support.roxio.com/index.php?showtopic=25251

 

The problem clears here -- when I disconnect my #2 & #3 monitors -- I get the About Toast splash screen (and likely the burning-progress-monitor window).

 

I am using matched 2ea OEM Apple GeForce 7300 GT video cards with firmware.

 

So it appears if you run more than one monitor, TOAST IS STILL USELESS...

Link to comment
Share on other sites

I run two monitors and have never seen this problem.

 

Thanks for your interest, freshburn.

 

As an experienced troubleshooter, I find your response actually raises more questions that you are unable to duplicate the problem with your 2-monitor setup.

 

In fact, after I read your response:

 

I disconnect my 3rd monitor, a NEC 20WMGX2 LCD -- leaving #2 monitor, a Sony SDM-HX73, connected to my second video card, and my Apple 30" LCD attached to my first video card.

 

The problem duplicated here with two monitors, two matched factory OEM Apple NVIDIA GeForce 7300 GT cards (one-monitor per card).

 

Could you please let me know:

 

1) Are you using two individual video cards (one per monitor), or are both monitors running through one card?

 

2) Are you using an Inte-based Mac or a PowerPC (which model)?

 

3) What system are you running?

 

My guess is if you add a second video card, and attach a second monitor to it, you can reproduce the problem there.

 

Mostly it's a graphics card issue related to Quarts Composer which is used for the About dialog and Burn progress.

 

I said this before, I am running matched factory Apple OEM NVIDIA GeForce 7300 GT cards with current Apple firmware.

 

Perhaps Roxio engineers should look at where/how they hookup to Quarts Composer because it is causing serious usability issues on factory Apple hardware....

Link to comment
Share on other sites

I believe the problem is mostly related to the fact that you have 2 graphics cards. I ran two monitors off of 1 graphics card on both a PPC and Intel without problem.

 

I only see 2 to 3 people posting with this issue and I suspect that very few people ever have this problem as multiple graphic cards are very uncommon for average users.

 

If you click the Toast app and view the package contents, then open Contents/Resources/BurnProgress.qtz and open it in QT, does it play OK in QT with dual graphics cards?

Link to comment
Share on other sites

I only see 2 to 3 people posting with this issue and I suspect that very few people ever have this problem as multiple graphic cards are very uncommon for average users.

 

If you think that 1) only 2-3 people have this problem, and 2) that Roxio is for average users with one graphics card; then I would say that almost every professional I know has used Roxio Toast on multiple monitors for years.

 

The fact that only several people actually posted here means far less to me than the fact the original bug thread posted here has been viewed nearly 1,400 times http://forums.support.roxio.com/index.php?showtopic=19311 .

 

Further, most professionals likely don't waste their billable time dinking around with a new .0/.1 operating system, and new Toast .03 because of bug issues and upgrade history like this.

 

But so much for all that if this is Roxio's position for not fixing this bug, because Toast is for average users with one video-card setups (if I may paraphrase you).

 

In any case, this provides the Roxio Toast community exactly the switch to reproduce the problem (and hopefully saves someone else from pulling hairs out trying to figure out why their Toast isn't working.

 

If you click the Toast app and view the package contents, then open Contents/Resources/BurnProgress.qtz and open it in QT, does it play OK in QT with dual graphics cards?

 

QuickTime Pro Player (on the 2-card, 3-monitor Intel machine, 10.5.1) opens BurnProgress.qtz and displays it at 0% with background graphic.

 

I appreciate the time you are taking to confirm my testing and provide your feedback, freshburn.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...