Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Where did Timeline go?


Brian68

Question

I had EMC 9 Suite installed. I upgraded (I thought) to EMC 9 Deluxe Suite. Now when I open VideoWave and attempt to edit a production, or create a new production, the Timeline option of the Production Editor has gone away! Where did it go? If I open the same production using EMC 8, I can see the timeline. When I had just EMC 9 Suite installed I had a time line. Any suggestions?

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

Nimster - asking a question in long dead threads is never a good idea

 

Start a new one - say EXACTLY what you are doing, what error messages you get, what OS - if you 'upgraded' Internet Explorer or Media Player and as much detail as you can give

Link to comment
Share on other sites

Sorry it's just in other forums people yell at your for "not using the search function" and creating new threads that have already been created multiple times in the past. I used the search function, found the exact same problem occurring in multiple Roxio products, and decided that I shouldn't create a new thread to discuss an old topic. But I guess I was wrong.

Link to comment
Share on other sites

I had EMC 9 Suite installed. I upgraded (I thought) to EMC 9 Deluxe Suite. Now when I open VideoWave and attempt to edit a production, or create a new production, the Timeline option of the Production Editor has gone away! Where did it go? If I open the same production using EMC 8, I can see the timeline. When I had just EMC 9 Suite installed I had a time line. Any suggestions?

On the menu bar, select View. Does it show Timeline as an option?

Link to comment
Share on other sites

I had EMC 9 Suite installed. I upgraded (I thought) to EMC 9 Deluxe Suite. Now when I open VideoWave and attempt to edit a production, or create a new production, the Timeline option of the Production Editor has gone away! Where did it go? If I open the same production using EMC 8, I can see the timeline. When I had just EMC 9 Suite installed I had a time line. Any suggestions?

 

Just to make sure; you had V9 and V8 installed and you upgraded to EMC 9 Deluxe? Why? Where did you get the Deluxe suite? Did the DVC 90 player come with it? Did you buy it on e-bay or similar?

 

Do a repair install on the EMC9 Deluxe if you can find it in the Windows Add or Remove programs list.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...