Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Toast ver 8.0.3 not able to decode Tivo to Go from Mac


mvmike

Question

Ive upgraded to Toast 8.0.3 to fix the bug induced by the Tivo Fall update that broke Tivo To Go transfers to Toast 8 ( Toast hung up during decodes ). Now when I select "Toast It" in TTG, Toast launches but the show does not appear in the Toast menu as it used to. If I click "add" and select the Tivo file myself, Toast gives an error that says I must enter my media key in Tivo To Go. My media key is already there!. I have re-entered it 3 times and no change. Anyone else have the same trouble? Roxio, Please help !!

Thanks, Mike

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Ive upgraded to Toast 8.0.3 to fix the bug induced by the Tivo Fall update that broke Tivo To Go transfers to Toast 8 ( Toast hung up during decodes ). Now when I select "Toast It" in TTG, Toast launches but the show does not appear in the Toast menu as it used to. If I click "add" and select the Tivo file myself, Toast gives an error that says I must enter my media key in Tivo To Go. My media key is already there!. I have re-entered it 3 times and no change. Anyone else have the same trouble? Roxio, Please help !!

Thanks, Mike

 

 

** Partial Success! - I unloaded Toast 8 and TTG. Reloaded Toast 8, updated it to 8.0.3 and then loaded TTG.

The first few Tivo transfers went great but then I hit the snag ( again ) Mythbusters from Discovery channel. It wont decode in Toast, getting the same media key error for that show only. It was recorded post 8.0.3 so shouldnt it work?? I'll have to try the next Mythbusters show and see if its the culprit.

More to follow . . . . .

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...