Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    • There are no registered users currently online
  • 0

Music DVD


kkujansuu

Question

I still can't get EMC 10 to burn DVDs. It freezes although I have got it to burn music discs.

 

Hi,

 

I am having similar problems. CDR (data, music, pics) all burn fine. But when I attempt to create a music DVD the system gets about 10-17% complete and then .... a new coaster!

 

I've tried updating all firmware, PC Engine update, etc. Still no luck!

 

Shouldn't someone from Roxio be available to help correct these issues?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Hi,

 

I am having similar problems. CDR (data, music, pics) all burn fine. But when I attempt to create a music DVD the system gets about 10-17% complete and then .... a new coaster!

 

I've tried updating all firmware, PC Engine update, etc. Still no luck!

 

Shouldn't someone from Roxio be available to help correct these issues?

You mean at your home ? That's probably where the problem is.

 

As far as I can tell, you have asked the same question six times. Usually once is enough and more is bad etiquette.

 

Please post how you are trying to make the music DVD. Are you trying to add any music purchased on-line? Are you adding mixed format (mp3 and wmv). Are you perhaps accidentally adding an image like a album cover in with the music?

 

How much free space do you have on your hard drive that the program can use for staging? Is it defragged? What other programs do you have running while trying to make the DVD. What video card/chip do you have an is it updated to the latest drivers.

 

You''ll probably ask why the video is important. Remember what you are doing is making a movie DVD with images and a lot of music files. You must be set up to render the images also.

 

Have you tried staging it to your hard drive and then copying that to your disc? At least that will tell you if the problem is in the music project or in the burning process.

 

 

 

After looking at the other posts, you have never posted your computer specs in your signature. I can't even tell if you have a DVD burner or not. Your burner may be going bad. Have you updated the firmware for that burner? Post what it is. Manufacturer and model. Firmware version if you know.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...