Jump to content
  • Who's Online   0 Members, 0 Anonymous, 22 Guests (See full list)

    • There are no registered users currently online
  • 0

Mulitple problems on EMC9


Frelon

Question

When I start at the home screen and close it, Windows pops up with Roxio has stopped working. No other programs were run from the screen, Just open and close. This happens even if I try another program from the home screen. Program open, errors happen. then roxio stopped working.

 

MyDVD now will not edit my Tivo files. I press pause during playback and then back frame to find the space between program and commercial. Video jumps ahead (I pressed back frame) and then freezes. It takes about 4 seconds to register the back frame on the counter. If I split the scene and play it back the audio plays while the video is frozen. Video resumes once audio catches up.

 

I tried to capture playing video from my Tivo using my Adaptec AVC-3610 Home Media capture device. It says capture device dropped. I know it's there because it is how I am capturing video for Home Media center at this moment.

 

Documentation states that I can capture audio through my sound card but when I start any audio program it says I have no recording device. Yet I am listening to the music through my speakers.

 

I tried working with roxio on this problem. Roxanne is useless. (Perhaps the same programmer who did EMC did Roxanne). Online chat isn't designed for people who have jobs during the day. Tried email support. They first had me update all drivers. Problem still there. Then they had me disable all start up problems. Still there. Last they had me do uninstall/ clean reinstall. Still there. Thier response was to close the incident and ignore any and all further correspondance.

 

I am running a Dell P4 3GHZ, 3GB RAM, Vista Home Premium 32 bit OS, VisionTek Radeon X1650 Video card w/ 512MB onboard, 1.5GB total graphics memory with Directx 9.0 or better. And this is on a fresh install of Vista. The computer is not the problem.

 

HHHHEEEELLLLPPPP!!!!!!!!

 

Please!!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Do a search on the forum for 'tivo' and you should get a lot of hits

 

It seems that the latest Tivo soft/firmware has been changed to implement DRM and it's causing a lot of problems, especially with failure to capture audio. This is a form of copy protection from Tivo and it's beyond the scope of anyone here to circumvent that

Link to comment
Share on other sites

Do a search on the forum for 'tivo' and you should get a lot of hits

 

It seems that the latest Tivo soft/firmware has been changed to implement DRM and it's causing a lot of problems, especially with failure to capture audio. This is a form of copy protection from Tivo and it's beyond the scope of anyone here to circumvent that

 

 

Thanks

I am in contact with Tivo as a possible solution. My investigation is pointing to a compression issue (My 12 hour Tivo has 14 hours of deleted programs). But this does not solve the problem with the capture card, the audio or the program stop working.

 

11/25 18:30pst

Went 'round and 'round with tivo today and they assured me that the engineering department would probably not trouble themselves with a problem concerning third party software. The compression change was an "improvement" that benifitted most users. They will contact engineering and notify Roxio about the problem and hopefully together they can fix this problem like they did for Macintish users

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...