Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

TiVoToGo on Mac-- stuck at 0% on encoding


Aamie

Question

I am now unable to use Toast for burning DVDs of shows taken from my TiVo box-- the burning process hangs on the "encoding" process at 0%. Checking this site shows this has been an issue for some time now with other Mac users... quite some time. Is anyone at Roxio addressing this issue? From the discussion thread, it appears not.

Considering this is the only reason I use Toast and the reason I've recommended it to so many others, if Roxio is not going to support this capability, it's not worth owning for me. It would be nice to hear from Roxio if this is indeed the case.

This is my first time using the discussion forum for Roxio and I'm amazed that this issue has gone on for so long with no reply from the company. I may be missing something, but searching on the issue has failed to reveal a fix or even an acknowledgement of the issue.

I better go back and tell all those people that my recommending Roxio was premature.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

I think I was one of the first posters about the problems with Toast and the Tivo Upgrade. I am happy to report that I just downloaded the fix (Toast 8.0.3) and on my MacBook which has been upgraded to Leopard, the transfer and conversion worked perfectly (even a little faster than it used to). I am a happy camper now!

 

I do admit that this was a painful time - my daughter, who is living in Slovenia, relied on my uploaded episodes of Dancing with the Stars to keep her connected. We would watch together on iSight and have a blast, then join a family-wide email discussion (which she could take part in only because I was able to quickly get the show to her). When Tivo and Roxio failed me, we were pretty upset.

 

All is well that ends well, I guess.

 

cp

 

I am now unable to use Toast for burning DVDs of shows taken from my TiVo box-- the burning process hangs on the "encoding" process at 0%. Checking this site shows this has been an issue for some time now with other Mac users... quite some time. Is anyone at Roxio addressing this issue? From the discussion thread, it appears not.

Considering this is the only reason I use Toast and the reason I've recommended it to so many others, if Roxio is not going to support this capability, it's not worth owning for me. It would be nice to hear from Roxio if this is indeed the case.

This is my first time using the discussion forum for Roxio and I'm amazed that this issue has gone on for so long with no reply from the company. I may be missing something, but searching on the issue has failed to reveal a fix or even an acknowledgement of the issue.

I better go back and tell all those people that my recommending Roxio was premature.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...