Jump to content
  • 0

Getting Video on Sansa



As promised, I am attempting to put movies on a handheld device using Roxio 10, and reporting on what I have found thus far. I was finally successful on getting it to work on the iPod Classic 160GB, after many tries.


The unit is a Sansa e280R with maximum mini SD cards inserted.


I encoded the movies. This time the record to device thing was NOT grayed out, but it would not allow me to select it, either. So first I did the encoding in one format, and then tried using the media manager in Rox 10. It is showing me that the movie is on the device (it is now there twice, which puzzles me as they are both the same file name), yet when I detach the device and select videos, it says "empty". Cannot be, because it (they) show up plain as day when I look with Rox 10's Media Manager.


Sansa seems to use 1.3gp format, as when (if you look at the Media Manager split window) you try to drag the file you originally encoded to up to the device, it further converts it for use with that device, choosing its native format, one would assume.


Okay, after several tries of just dragging the now reconverted file up to the Video folder of the Sansa, I tried using Rox 10's "Sync Now" in Media Manager, just to see if it would then show up on the detached device, and I still get "empty" and the Media Manager shows nothing in the way of sync'ing progress nor does it show on the connected device.


Any of the guru's come up against this yet?


As this is a Roxio 10 board, I am trying to use all Roxio 10 features to accomplish the task at hand, hoping between all of us we can come up with a solution for each of the devices I have, thus helping others to do the same.



Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Finally had a chance to work with the Sansa a little bit. The only semi-successful attempt was after having gone to the Sansa site, got the firmware update and downloaded their converter.


Well, using a file previously encoded to 3G with the Roxio software and then using their (Sansa's) converter made an awful mess. I had a postage stamp sized picture in the middle of the little screen, and the sound was like something out of Dante's Inferno...agonizing.


SO...I tried another tack rather than re-encoding, for the moment. I took a DivX of the same movie (I'm using the same one over and over for testing purposes), and let the Sansa converter make a 3G out of a DivX I had made earlier with Rox 10. Then moved the file over to the Sansa.


The picture is fine, and for most of the movie the sound is in sync, but sometimes the sound is NOT in sync and somehow catches up here and there. I will come up with the right solution, but with all these different devices and different formats out there, I has to be impossible for the software companies to keep up.


The really weird thing is that the picture itself is beautiful, and the sound is great, I cannot figure out why at times it is out of sync. But then it is only an 8GB unit.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...