Jump to content
  • 0
KarenP

saving mydvd project to USB and burning on another computer

Question

Hello

I have a lovely project that previews beautifully :) thanks to all who have helped me

 

had the same prob when tried to burn directly to disc and got to 97% then computer decided to stop working

 

 

I now have "no recorders found "error messages when I try to burn to a disc using a number of different programs :(

 

I will now burn it to a folder as grndpabruce has advised :)

 

 

 

Q: can I save to my USB and burn on another computer using a non roxio program

 

regards Karen

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Hello

I have a lovely project that previews beautifully :) thanks to all who have helped me

 

had the same prob when tried to burn directly to disc and got to 97% then computer decided to stop working

I now have "no recorders found "error messages when I try to burn to a disc using a number of different programs :(

 

I will now burn it to a folder as grndpabruce has advised :)

Q: can I save to my USB and burn on another computer using a non roxio program

 

regards Karen

 

Q: yes...

 

Use this to fix your "no recorders found" "error messages " here.

 

 

Then check your DMA settings using the Device Manager.

 

Windows XP downgrades the Ultra DMA transfer mode after receiving more than six CRC errors. Whenever possible, the operating system will step down one UDMA mode at a time (from UDMA mode 4 to UDMA mode 3, and so on).

 

To enable DMA mode using the Device Manager

 

1.

Open Device Manager.

 

2.

Double-click IDE ATA/ATAPI Controllers to display the list of controllers and channels.

 

3.

Right-click the icon for the channel to which the device is connected, select Properties, and then click the Advanced Settings tab.

 

4.

In the Current Transfer Mode drop-down box, select DMA if Available if the current setting is "PIO Only."

If the drop-down box already shows "DMA if Available" but the current transfer mode is PIO, then the user must toggle the settings. That is:

 

• Change the selection from "DMA if available" to PIO only, and click OK.

 

• Then repeat the steps above to change the selection to DMA if Available.

 

 

cd

Share this post


Link to post
Share on other sites
  • 0
Q: yes...

 

Use this to fix your "no recorders found" "error messages " here.

Then check your DMA settings using the Device Manager.

 

Windows XP downgrades the Ultra DMA transfer mode after receiving more than six CRC errors. Whenever possible, the operating system will step down one UDMA mode at a time (from UDMA mode 4 to UDMA mode 3, and so on).

 

To enable DMA mode using the Device Manager

 

1.

Open Device Manager.

 

2.

Double-click IDE ATA/ATAPI Controllers to display the list of controllers and channels.

 

3.

Right-click the icon for the channel to which the device is connected, select Properties, and then click the Advanced Settings tab.

 

4.

In the Current Transfer Mode drop-down box, select DMA if Available if the current setting is "PIO Only."

If the drop-down box already shows "DMA if Available" but the current transfer mode is PIO, then the user must toggle the settings. That is:

 

• Change the selection from "DMA if available" to PIO only, and click OK.

 

• Then repeat the steps above to change the selection to DMA if Available.

 

 

cd

 

 

 

Hello cd

i really appreciate your reply :)

i am going to try now

 

sorry should add

I have windows vista

are instructions the same-sorry to have provided incomplete info

i will add system specs details to my profile

 

Karen

Share this post


Link to post
Share on other sites
  • 0
Hello cd

i really appreciate your reply :)

i am going to try now

 

sorry should add

I have windows vista

are instructions the same-sorry to have provided incomplete info

i will add system specs details to my profile

 

Karen

 

 

Try this version for vista, here.

 

Enabling/ Checking DMA In Windows Vista

 

cd

Share this post


Link to post
Share on other sites
  • 0
Try this version for vista, here.

 

Enabling/ Checking DMA In Windows Vista

 

cd

reporting back

 

 

I downloaded my project to USB 9 due to (drivers not found error)

couldnt burn it on our other computer -Nero not compatable

 

I will look at my drivers tonight and report back

 

but... at work found a computer which has NTI cd/dvd maker and it lead me thru the whole process and ejected me a perfect DVD for my friend

 

fingers crossed it plays on her DVD player!

 

and I actually has success with a smaller project of 40photos able to burn straight to the disc and it played on both of my DVD players. I will read some more postings about this before I ask a Q

 

regards and thanks again cd

 

KP

Share this post


Link to post
Share on other sites
  • 0
Try this version for vista, here.

 

Enabling/ Checking DMA In Windows Vista

 

cd

 

 

I tried both

didnt work

the box titled ATO chanel properties general setting- message"drive is working properly"

under advanced settings there is nothing in the box at all

nothing under target id device type or current mode

 

 

do you know what this means please?

 

Kp

Share this post


Link to post
Share on other sites
  • 0
Q: yes...

 

Use this to fix your "no recorders found" "error messages " here.

Then check your DMA settings using the Device Manager.

 

Windows XP downgrades the Ultra DMA transfer mode after receiving more than six CRC errors. Whenever possible, the operating system will step down one UDMA mode at a time (from UDMA mode 4 to UDMA mode 3, and so on).

 

To enable DMA mode using the Device Manager

 

1.

Open Device Manager.

 

2.

Double-click IDE ATA/ATAPI Controllers to display the list of controllers and channels.

 

3.

Right-click the icon for the channel to which the device is connected, select Properties, and then click the Advanced Settings tab.

 

4.

In the Current Transfer Mode drop-down box, select DMA if Available if the current setting is "PIO Only."

If the drop-down box already shows "DMA if Available" but the current transfer mode is PIO, then the user must toggle the settings. That is:

 

• Change the selection from "DMA if available" to PIO only, and click OK.

 

• Then repeat the steps above to change the selection to DMA if Available.

 

 

cd

 

Hello cd

reporting back on "no drivers found" issue

when I checked, i got the "all drivers working properly" message

 

as I also saw this message in teh drag to disc box on the desk top I started a new topic quiry

it was suggested that i uninstall drag to disc

 

this fixed the problem

i was also told that drg to disc is no included in EMC10 possibily a clue that it has compatability issues

 

thank you so much again for your time

Karen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×