Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    • There are no registered users currently online
  • 0

Syncing Audio/Video with DVD Builder


JHess

Question

Hey,

 

I am trying to make a movie with many video clips and pictures put to music. At certain points in the movie, I have short pauses between the clips where the screen is just supposed to be all black. When I play my movie in DVD Builder, everything looks perfect and the audio and pictures are perfectly in sync.

 

However, when the video is burned to a DVD using this program, the movie skips past the sections that are supposed to be just a blank screen and goes right to the next picture or clip. This ends up throwing off the timing between pictures/video clips and the music that is playing.

 

Is there anything I can do to fix this problem???

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Thanks, but I don't think that your solution could help me here.

 

Does anybody think that it might work if I converted the video to another format?

 

Your right, Sisterscape's solution will not solve the problem you are having

 

You could try outputting to a DV avi format or to a DVD quality mpeg2 format

Link to comment
Share on other sites

Hey,

 

I am trying to make a movie with many video clips and pictures put to music. At certain points in the movie, I have short pauses between the clips where the screen is just supposed to be all black. When I play my movie in DVD Builder, everything looks perfect and the audio and pictures are perfectly in sync.

 

However, when the video is burned to a DVD using this program, the movie skips past the sections that are supposed to be just a blank screen and goes right to the next picture or clip. This ends up throwing off the timing between pictures/video clips and the music that is playing.

 

Is there anything I can do to fix this problem???

 

How did you create the "blank screen" sections or pauses?

Link to comment
Share on other sites

Well I made the whole movie in Windows Movie Maker. So for the "blank screen" areas I just inserted an all-black picture.

 

What duration did you give the "black picture"? To what format are you outputting your WMM project?

 

Why are you using WMM and not Videowave and DVD Builder from the EMC 7.5 suite?

Link to comment
Share on other sites

What duration did you give the "black picture"? To what format are you outputting your WMM project?

 

Why are you using WMM and not Videowave and DVD Builder from the EMC 7.5 suite?

Well I used the black picture in different durations at different points in the movie. I would say that it's usually for like 3 to 5 seconds in most parts.

 

The video format was Windows Media Audio/Video.

 

I used WMM because I made the movie last year before I had bought EMC.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...