Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Audio Video Sync


a72tx340

Question

i need help with easy media creator 8 the audio and video are out of sync. i found the patch here to fix this and it worked on the video i was working on at the time. but now im working on a new one and there out of sync again and reloading the patch doesnt work either. there about 2 sec out of sync. ive also done all the other tricks too hardware and defrag etc. gary

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

i need help with easy media creator 8 the audio and video are out of sync. i found the patch here to fix this and it worked on the video i was working on at the time. but now im working on a new one and there out of sync again and reloading the patch doesnt work either. there about 2 sec out of sync. ive also done all the other tricks too hardware and defrag etc. gary

What type of files are you working with? Some have found that working with avi files that they are more successful than with mpeg files. Also, are you rendering these in VW are simply importing them into MyDVD? Please post more specific info on what you are doing and some computer specs. In the end, sometimes, nothing seems to work.

Link to comment
Share on other sites

i need help with easy media creator 8 the audio and video are out of sync. i found the patch here to fix this and it worked on the video i was working on at the time. but now im working on a new one and there out of sync again and reloading the patch doesnt work either. there about 2 sec out of sync. ive also done all the other tricks too hardware and defrag etc. gary

i guess they are mpeg but how do i switch to avi files. im importing them from my capture device i cant seem to get videowave capture to work wont see my capture device which is dvd express. my computer is a 2.92ghz celeron d, 512 ram, 7200rmp hard drive. i use edit video in videowave.

Link to comment
Share on other sites

i guess they are mpeg but how do i switch to avi files. im importing them from my capture device i cant seem to get videowave capture to work wont see my capture device which is dvd express. my computer is a 2.92ghz celeron d, 512 ram, 7200rmp hard drive. i use edit video in videowave.

You're better off using the software that came wtih your capture device to get your file. If you capture in mpeg and edit, you're more likely to have sync problems....I'm basing this on my own experience and that of others.

If you import your file into Videowave, you can choose the 'Output as' function under 'File' and save it as a DV-AVI which is much larger but better to work with in editing.

You're also better off capturing in smaller chunks and working with the smaller size files and you might find less sycn problems.

I need to know what you are wanting to do with the files-----are you wanting to edit them or just burn to dvd?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...