Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online

Dvd Builder - Unable To View Video Clip


reynolpj

Recommended Posts

I have just installed the DVD builder app having only just got a PC with DVD writer :) I can impoprt video clips recorded using the software supplied with the tuner (Stored in mpeg-2 format) or record clips using DVD builder capyure but when I try to preview in screenig room I get "Error Starting the Movie" - tried lots of different files but no go - help!

 

p.s. I have installed all the updates on the roxio site

Link to comment
Share on other sites

I have just installed the DVD builder app having only just got a PC with DVD writer :) I can impoprt video clips recorded using the software supplied with the tuner (Stored in mpeg-2 format) or record clips using DVD builder capyure but when I try to preview in screenig room I get "Error Starting the Movie" - tried lots of different files but no go - help!

 

p.s. I have installed all the updates on the roxio site

 

What is your current version of Builder (Help – About)?

 

What are your PC specs?

 

Does this occur for all clips, both from your capture card as well as those captured from Builder?

 

If you have some DVD RW media, have you tried burning and playing a disc?

Link to comment
Share on other sites

PC is running Windows XP Home Edition, SP 2 with Pentium 4 3.2Ghz and 512Mb RAM

 

I have burnt to disk and clip recorded from TV using Intervideo Home Theatre is OK - clip recorded with DVD Builder has no sound but picture OK

 

DVD Builder Version is 1.2.0.11

 

Both clips give error when trying to view/edit in screening room

Link to comment
Share on other sites

PC is running Windows XP Home Edition, SP 2 with Pentium 4 3.2Ghz and 512Mb RAM

 

I have burnt to disk and clip recorded from TV using Intervideo Home Theatre is OK - clip recorded with DVD Builder has no sound but picture OK

 

DVD Builder Version is 1.2.0.11

 

Both clips give error when trying to view/edit in screening room

 

You will want to check to make sure you have the latest updates for your Video Card. Also check updates for ActiveX.

 

Builder seems up to date 1.2.0.111 (guessing you missed the last 1).

 

Look through the postings here regarding audio missing. V6 was the first Video version and did not support all formats.

Link to comment
Share on other sites

Thanks - updated everything I can and still unable to edit / play clips in screening room - not too worried about capture as my TV card and software works ok but would like to edit/preview in DVD burner. Clips play OK in Windows media player.

 

Guess I'll have to put this down to another load of software that doesn't work properly! No doubt somebody will tell me that if I pay more money for an upgrade it will all be OK - heard that before!!

Link to comment
Share on other sites

Thanks - updated everything I can and still unable to edit / play clips in screening room - not too worried about capture as my TV card and software works ok but would like to edit/preview in DVD burner. Clips play OK in Windows media player.

 

Guess I'll have to put this down to another load of software that doesn't work properly! No doubt somebody will tell me that if I pay more money for an upgrade it will all be OK - heard that before!!

 

V6 has been out for 3 years and is used by millions of people without any problems.

 

The fact that it has trouble with a source file you capture with a non-Windows compliant card using custom capture software somehow leads you to blame Roxio???

Link to comment
Share on other sites

  • 1 month later...

I'm seeing exactly the same problem. I can't preview/edit even the roxiointro.mpg file, so we can't blame the file source. I'm running a Pentium 4 HT 3.4GHz, 1 Gb RAM, WinXP Pro SP2, ATI Radeon Mobility Graphics with 256 Mb dedicated RAM. All drivers are current; all ECDC6 Platinum updates have been installed. I can play the files in Windows Media Player with no problem. I've also tried burning the unedited clips to DVD. Works just fine.

 

Perhaps "millions of people" have no problems with this package, but there seems to be quite a bit of traffic on these boards!!! Some of that is because the tech support on the Roxio web site is very limited. I for one am a very dissatisfied customer.

Link to comment
Share on other sites

Perhaps "millions of people" have no problems with this package, but there seems to be quite a bit of traffic on these boards!!! Some of that is because the tech support on the Roxio web site is very limited. I for one am a very dissatisfied customer.

And I, for one, would not call 213 posts for the Version 6 boards (all three totaled), over a span of 16 weeks, "quite a bit of traffic".

 

It averages out to less than 2 per day.

 

Lynn

Link to comment
Share on other sites

  • 1 month later...

I am having the same problem. I used Ulead Version 8 to create the mpeg2 files and I cannot preview the DVD before burning.

 

I used to bring in mpeg files instead and had no problem, but I upgraded to Ulead version so that the quality of the video files would be better and now it isn't working.

 

I will post again if I find a solution.

Link to comment
Share on other sites

  • 4 weeks later...
I have just installed the DVD builder app having only just got a PC with DVD writer :) I can impoprt video clips recorded using the software supplied with the tuner (Stored in mpeg-2 format) or record clips using DVD builder capyure but when I try to preview in screenig room I get "Error Starting the Movie" - tried lots of different files but no go - help!

 

p.s. I have installed all the updates on the roxio site.

 

 

I had the same problem, but found that by removing the latest DVD Builder update (Version 1.2.0.111) Everything works O.K. now. By the way the upgrade is only optional. Hope this helps.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...