Jump to content
  • 0

Trouble Installing EMC10 - tried eveyrthing ?



Hope someone can help please.


I have been trying to install the DVD version of EMC10 on a Dell Dimension 9150 with XP SP2 (all fully updated and exceeds spec required for the program) but keeps starting the install and then saying completed - but obviously it hasn't as the progress bar has hardly moved.


I have followed the advice on this forum and completely cleaned the computer of all Roxio/Sonic stuff - files, registry entries, add/remove progs, temporary files in several places, cookies. I used a Registry program to make sure all cleared out. Also used msconfig.....


Could any of the following software be causing a problem?


AOL v9

Powertoys - WinXP


various Serif software

Any Dell programs installed as default by them


I select no google toolbar


I select complete installation option - but it says 'ready to install' - Typical installation. Is this just a typo as I selected complete - not typical?


I have installed both from hard disk and DVD - still the same.


Just to test, I have a HP laptop (all up-to-date in XP) and just installed it - no stopping start-up progs, or antivirus etc. - no preparation at all - just wacked the DVD in and started install. Went first time no problem.


Please can someone help.



Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Have you checked the folders to see if anything was actually installed? None of the software you mention should have any problems with EMC10. You might want to try disconnecting from the net and shutting down your virus, internet security and firewalls and try again.

Link to comment
Share on other sites

My suggestion is if it didn't install correctly the first time then what ever it did do left something on the computer that gets rejected on subsequent installs. I have tried numerious time to install EMC 10 on my desktop XP/SP2 including all the suggested "cleaning" suggestions and never got it installed. But like you suggested, I installed it on my HP notebook with no problems. Go figure !!!



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...