Jump to content
  • 0

Total Problem Here


ed_86_05

Question

hi,

 

i recently bought this since I'm not a huge fan of nero, and sony had it with my dvd drive so i used until recently(and that was a pain to uninstall)

 

so now that issue is over i have a new with roxio and the error is that the program will not encode the videos to burn them onto disc. whats more annoying is that no matter which program i use on the suite i get a blank screen on the preview screen though i get some sound.

 

now i updated the firmware on my drive and still have the issue and i re-installed the program as well.

 

so does anyone know what i should do? should i return this software and live with nero?

 

much thanks everyone.

Link to comment
Share on other sites

21 answers to this question

Recommended Posts

hi,

 

i recently bought this since I'm not a huge fan of nero, and sony had it with my dvd drive so i used until recently(and that was a pain to uninstall)

 

so now that issue is over i have a new with roxio and the error is that the program will not encode the videos to burn them onto disc. whats more annoying is that no matter which program i use on the suite i get a blank screen on the preview screen though i get some sound.

 

now i updated the firmware on my drive and still have the issue and i re-installed the program as well.

 

so does anyone know what i should do? should i return this software and live with nero?

 

much thanks everyone.

To start, if you have Nero installed with EMC, you need to be sure that Nero InCD is not installed since it conflicts with Drag to Disc. Remove InCD, reboot and see if that helps.

Link to comment
Share on other sites

um i just did that :)

my machine is bult for video editing so thats not an issue :huh:

 

and actually today i plan to just return this and get my 100 bucks back and spend that on something more useful, some more memory :D

 

thanks for the help but one week of hell is enough for me so ill just stick with nero until either roxio & nero can work together or my sony drive fries out and i buy something that doesnt have a nero install to it.

 

That machine will be slow doing video editing, especially the encoding part.

Link to comment
Share on other sites

nero has already been completely removed from my machine.

 

though it was installed when nero was still installed, does that make a difference?

It might not hurt to try a repair install.

Are you burning directly to disc or are you burning to an image file? I suggest trying the latter and see if that will work better for you.

Link to comment
Share on other sites

mpgs & a wmv file

 

i tried to add the files by drag to disc and a few of 12 videos i was uploading had a meesage about how they can lose something, i wasnt too watchful on the error sorry to say.

 

i really i hope i can get this working as i prefer it over nero.

Link to comment
Share on other sites

mpgs & a wmv file

 

i tried to add the files by drag to disc and a few of 12 videos i was uploading had a meesage about how they can lose something, i wasnt too watchful on the error sorry to say.

 

i really i hope i can get this working as i prefer it over nero.

It would be helpful to know what the error messages said...next time you get one, write it down and post it here.

It might be a codec problem. Download Gspot, add your files to it and see what it tells you. It should show what codecs are needed for each type of file and what you have on your system or are missing. This goes for video as well as audio codecs.

Link to comment
Share on other sites

i doubt its a codec issue as i had no issue burning the same files with nero.(also i play the files in the media player provided by roxio)

 

now when i try to burn the video to disc i get this error:

 

80040227 Error while Encoding Movie

 

and i cannot find the answer to this anywhere.

Link to comment
Share on other sites

i doubt its a codec issue as i had no issue burning the same files with nero.(also i play the files in the media player provided by roxio)

 

now when i try to burn the video to disc i get this error:

and i cannot find the answer to this anywhere.

Did you get any error message stating something similar to "The operation could not be performed because the filter was in the wrong state"?

I have a suspicion that there is still a conflict with Nero or a leftover conflict that uninstalling did not fix but other than a complete uninstall and reinstall, I'm not sure what to suggest. You can try using Microsofts Cleanup utillity to make sure all of the Nero stuff is gone. Also, a reg cleaner like Regseeker might not hurt to clean out the unused reg entries. I don't think that will fix your problem but it certainly won't hurt. Just make a registry backup before doing this.

Link to comment
Share on other sites

i already ran a reg check and i cleaned the nero values.

 

now to be fair i had to use a special uninstall program for nero asd it disabled my drives when i did it regularly(cause sony likes to upset me)

 

but no i never got that error you spoke of.

 

and yes i know mydvd is what you use but it doesnt seem to want to work at all(read first post)

Link to comment
Share on other sites

never had any slow downs on nero :)

 

anyway i returned the software today and bought myself a gig of memory.

 

hopefully one day i can give roxio another shot.

 

thanks for the tips and good bye for now.

 

 

Well, Ed, you may think your computer is build for video work, but it isn't. Stick to the IT stuff, and don't let the door hit you in ........ :huh:

Link to comment
Share on other sites

:) One more time; ggrussell asked what you are trying to accomplish. Are you trying to make a DVD that will play on a computer or on a desktop DVD player or are you just trying to copy those files to a disc?

 

Please post your computer specs especially how much free space you have on your hard drive.

i already ran a reg check and i cleaned the nero values.

 

now to be fair i had to use a special uninstall program for nero asd it disabled my drives when i did it regularly(cause sony likes to upset me)

 

but no i never got that error you spoke of.

 

and yes i know mydvd is what you use but it doesnt seem to want to work at all(read first post)

Link to comment
Share on other sites

well i was trying to make a dvd that plays on a dvd player and the drag to disc was my way of trying to see if my burner got fried when nero disabled the drives(lucky it didnt)

 

now as for specs my machine is quite powerful and disc space is not an issue:

 

2.08 ghtz AMD athlon XP

512mb of ram

120gigs of hd(95gigs left)

128-mb graphic card

 

and everything on my machine gets updated(being an IT person in all)

 

i far pass the requirements the issue is that i think installing nero has pretty much screwed me over on using any other kind of burning software.

 

i almost think i have to return this product due to this huge issue and i really dont want to since i really like roxio products over nero.

Link to comment
Share on other sites

well i was trying to make a dvd that plays on a dvd player and the drag to disc was my way of trying to see if my burner got fried when nero disabled the drives(lucky it didnt)

 

now as for specs my machine is quite powerful and disc space is not an issue:

 

2.08 ghtz AMD athlon XP

512mb of ram

120gigs of hd(95gigs left)

128-mb graphic card

 

and everything on my machine gets updated(being an IT person in all)

 

i far pass the requirements the issue is that i think installing nero has pretty much screwed me over on using any other kind of burning software.

 

i almost think i have to return this product due to this huge issue and i really dont want to since i really like roxio products over nero.

 

Well, if you used Drag to Disc to try to create a video DVD, then I guess you realize that you used the wrong program, right?

Link to comment
Share on other sites

Let's start all over again. I checked and you have not listed your computer specifications so we don't even know if it meets the minimum requirements. Put the specs in your signature so you won't have to keep typing them in. Use "My Controls" above to the right. V8 is very hard on your Video Card/chips. If you can't see anything, update the drivers for that card/chip. Can/did you update the drivers?

 

Open VideoWave, go to tools/options has the program defaulted to hardware or software. Run the test, where is it now? Close that test out. Now on the right hand side, you should see your files (or navigate to them). Now either use the add command or simply drag one file down to the storyline (preferably mpg file). Depending on your computer, it may take a couple of seconds. Once it finishes, does it show in the preview screen? It should. If not, go back to the tools/options and select "software".. Does it preview now?.

 

Please post back your results. I've asked several questions, please answer them all. If you don't, it is very hard to really understand what is going on. Perhaps that is how we got off track in the first place. :)

 

 

well yea :huh:

 

though mydvd doesnt seem to want to work at all though i can add videos but i cant preview anything(including menus) and i cant burn anything which is a hughe issue(which is upsetting me alot)

Link to comment
Share on other sites

um i just did that :)

 

2.08 ghtz AMD athlon XP

512mb of ram

120gigs of hd(95gigs left)

128-mb graphic card

 

my machine is bult for video editing so thats not an issue :huh:

 

and actually today i plan to just return this and get my 100 bucks back and spend that on something more useful, some more memory :D

 

thanks for the help but one week of hell is enough for me so ill just stick with nero until either roxio & nero can work together or my sony drive fries out and i buy something that doesnt have a nero install to it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...