Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Media Capture9 errors



I can't seem to do anything with pictures at all. I keep getting Microsoft Visual C++ Runtime Library,

Runtime Error!

program C:\programfile\roxio\Media Imprt9\Media Capture9


This also happens when I try and resize a photo for emailing.


I tried the suggestion of going into msconfig, start menu and disabling all. Then checked for any roxio files under Services. All were enabled. Clicked on apply and rebooted computer. Tried running EMC9 again and importing pics but still got the error message and my comuter locked up on that program. Had to use Task Manager to end program. After repeated tries, all end up with same result....


Any suggestions.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet


This topic is now archived and is closed to further replies.

  • Create New...