Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
bewindo

Creating new menu without re-encoding?

Question

Hi!

 

I like the menus in Toast 7 and I would like to change the menu of a DVD (personnal home video). Is there a way to do that without re-encode the video? (Just change the menu, keeping the full original quality of the video)?

 

Thanks.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Yes.

 

Insert the DVD. Choose DVD video as the format in the Toast Video window. Choose DVD with the top button of the Toast Media Browser. When something appears in the browser window select it and drag it to the Video window. Toast will extract the MPEG files from the source DVD. Next, set up the menu the way you want. (You can eject the source DVD now). Click the burn button to create your new DVD. Toast will multiplex the audio and video before starting to burn the disc, but this does not involve any re-encoding so there will be no change in picture quality.

Share this post


Link to post
Share on other sites
  • 0
Yes.

 

Insert the DVD. Choose DVD video as the format in the Toast Video window. Choose DVD with the top button of the Toast Media Browser. When something appears in the browser window select it and drag it to the Video window. Toast will extract the MPEG files from the source DVD. Next, set up the menu the way you want. (You can eject the source DVD now). Click the burn button to create your new DVD. Toast will multiplex the audio and video before starting to burn the disc, but this does not involve any re-encoding so there will be no change in picture quality.

 

Thank you VERY much!!! :D

Share this post


Link to post
Share on other sites
  • 0

Hi!

 

Well, I have followed the steps and I have tried first to do a disk image just to be sure everything was fine and immediately after the multiplexing step (that was done very quickly), there is a very long "encoding" step before doing the disk image.... so it seems to re-encode my video.... or is it saying "encoding" but it just do some copy of "everything in one file"??!

Share this post


Link to post
Share on other sites
  • 0
Hi!

 

Well, I have followed the steps and I have tried first to do a disk image just to be sure everything was fine and immediately after the multiplexing step (that was done very quickly), there is a very long "encoding" step before doing the disk image.... so it seems to re-encode my video.... or is it saying "encoding" but it just do some copy of "everything in one file"??!

Click the More button to access the Custom Encoder settings window. Choose Never next to Re-encode. Sometimes Toast thinks it needs to re-encode some MPEG files, but you can force it not to do this when you know they'll play fine on a video DVD.

Share this post


Link to post
Share on other sites
  • 0
Click the More button to access the Custom Encoder settings window. Choose Never next to Re-encode. Sometimes Toast thinks it needs to re-encode some MPEG files, but you can force it not to do this when you know they'll play fine on a video DVD.

 

Hum, well, the setting is "Never reencode"... but is still encoding. Do I have found a bug or is it that I don't have the same definition of "never" that Toast developpers?? :glare:

 

The original DVD is a 58 minutes DVD burned on a stand-alone Panasonic DVD Recorder. The menu is very ugly and I just want to change it.

 

It seems that it is a "no solution" bug, since I have found that message that never got any answer...

 

http://forums.support.roxio.com/index.php?...never+re-encode

 

:huh:

Share this post


Link to post
Share on other sites
  • 0
Hum, well, the setting is "Never reencode"... but is still encoding. Do I have found a bug or is it that I don't have the same definition of "never" that Toast developpers?? :glare:

 

The original DVD is a 58 minutes DVD burned on a stand-alone Panasonic DVD Recorder. The menu is very ugly and I just want to change it.

 

It seems that it is a "no solution" bug, since I have found that message that never got any answer...

 

http://forums.support.roxio.com/index.php?...never+re-encode

 

:huh:

Oddly enough I just had the same thing happen to me tonight with Toast 8.0.3 on my G5 iMac with OS 10.4.11. The file is an MPEG originally created by Toast 8. It starts multiplexing and then quickly changed to encoding. What I did next is open the MPEG file in MPEG Streamclip and chose to demux the file to separate m2v and ac3 streams. I then added the m2v to the Toast video window in place of the original MPEG file (Toast automatically includes the matching audio file). The multiplexing stage worked without going into encoding. What this suggests is that Toast is having trouble demuxing the video and audio.

 

Adding to the confusion is that I included a second MPEG that I extracted from another Toast-created video DVD disc image. That one worked fine without having to do the demuxing in Streamclip.

 

I don't know why one works and one doesn't. But at least I found a way to work around the problem when it does appear.

 

By the way, I have a Pioneer standalone DVD recorder. It creates timecode breaks about every 25 seconds when it is recording in video mode. If you open your Toast-extracted MPEG or the VOB title set from the DVD in Streamclip, choose Fix timecode breaks from the Edit menu before exporting as .m2v and ac3 streams. I can avoid the timecode break problem by recording with the Pioneer to rewritable media in VR mode.

Edited by tsantee

Share this post


Link to post
Share on other sites
  • 0

Well, your more lucky than me... I have done everything, fixed timecodes, demux, etc.... but it still try to encode when I try to save an image file of the DVD.

 

It's really a stupid problem. Never reencode must be... well.. NEVER!!! :huh:

Share this post


Link to post
Share on other sites
  • 0

I have sent the question about the "never reencode" option to Roxio support.... here's the answer...

 

A Roxio Agent has responded to your ticket! (#496212)

 

Thank you for contacting Roxio Technical Support

 

Encoding needs to take place before the burn takes place, there's no way not to set it to not re-encode the video if you're burning it.

 

 

Regards,

 

Roxio Technical Support

http://www.roxio.com/enu/support

 

Is it me or they doesn't know their own product?? :angry2:

Share this post


Link to post
Share on other sites
  • 0
I have sent the question about the "never reencode" option to Roxio support.... here's the answer...

Is it me or they doesn't know their own product?? :angry2:

Thanks for the chuckle. Sorry you can't get this resolved. If you do let Toast re-encode it should have little effect on the quality, so the biggest problem is that it is an unnecessary time-consuming nuisance. I don't know what else to try.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×