Jump to content
  • Who's Online   0 Members, 0 Anonymous, 38 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
NicolasDC

Using videowave

Question

Hello, I use videowave to make my home video films. I have several problems:

1.I film with a camcorder from canon (DC100) who burns on mini DVD. When I import my mini dvd in videowave it goes very slowly and when it is import there is a synchronisation problem between noise and image. The noise comes several seconds before the image!?! What is going on here?

2. When i am making my film (for example when i put an effect in the film,...) the program crash regular. I have to close it a to restart again. What is going on here?

 

All the other programs of roxio works perfect without any problem! Is there someone who can help me please?

Greetz, Nicolas (from belgium)

 

Ps: i work with windows xp and internet explorer 7.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Did you ever get any resolution to your problem? I have had very similar problems. The crashes have been a regular occurance since I've started trying to edit films. Just today I've started having the issue with the sound starting a few seconds before the video. (Only after I split a section).

I've tried the clean install, registry cleans, working without Norton running, etc. My movies also come from a mini DVD recorder (Sony).

 

Been trolling discussions looking for tips to make this process a little less tedious.

 

 

HP6400 2048 MB RAM 500 GB. Vista OS

Share this post


Link to post
Share on other sites
  • 0
Did you ever get any resolution to your problem? I have had very similar problems. The crashes have been a regular occurance since I've started trying to edit films. Just today I've started having the issue with the sound starting a few seconds before the video. (Only after I split a section).

I've tried the clean install, registry cleans, working without Norton running, etc. My movies also come from a mini DVD recorder (Sony).

 

Been trolling discussions looking for tips to make this process a little less tedious.

 

 

HP6400 2048 MB RAM 500 GB. Vista OS

 

 

I have the same Problem. So far, I find no Solution. The screen freezes whenever I try to edit in "Roxio Videowave.

Share this post


Link to post
Share on other sites
  • 0

:rolleyes:

Hello, I use videowave to make my home video films. I have several problems:

1.I film with a camcorder from canon (DC100) who burns on mini DVD. When I import my mini dvd in videowave it goes very slowly and when it is import there is a synchronisation problem between noise and image. The noise comes several seconds before the image!?! What is going on here?

2. When i am making my film (for example when i put an effect in the film,...) the program crash regular. I have to close it a to restart again. What is going on here?

 

All the other programs of roxio works perfect without any problem! Is there someone who can help me please?

Greetz, Nicolas (from belgium)

 

Ps: i work with windows xp and internet explorer 7.

 

I think your troubles may be over by updating your Video(Graffic) Card Driver in your PC. I had the same problem, I update my Graffic Card Driver. Now no more Crash.

Windowx xp, Invidia GeForce 4MX 420 Card.

Good lock.

 

Upgrade your Graffic Card Driver

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×