Jump to content
  • 0
Sign in to follow this  
Jaybird

Roxio EMC9 Crashes on exit.

Question

Hello again I am now having a problem with the program when I close emc9 suite version 9.1.075 I constantly get the error message:

 

"Roxio Creator Has Stopped Working"

 

"Windows Is Checking For A Solution to the problem"

A problem caused the program to stop working correctly.

Windows will close the program and notify you if a solution is available.

 

Here is the log file entry im paying special attention to the> faulting module CDDBUIRoxio.dll <as it has been mentioned in other posts. seemingly relating to this problem but with no solution.

 

It has something to do with the napster burn engine is that burn engine still used by roxioEMC9 Because if I delete the CDDBUIRoxio.dll file it no longer has that error but every time i try to run EMC9 Home it tries to install "Napster Burn Engine" ?

 

Log Name: Application

Source: Application Error

Date: 12/11/2007 9:53:37 AM

Event ID: 1000

Task Category: (100)

Level: Error

Keywords: Classic

User: N/A

Computer: JasonA-PC

Description:

Faulting application Roxio_Central33.exe, version 3.50.5.0, time stamp 0x460460dd, faulting module CDDBUIRoxio.dll, version 2.4.1.5, time stamp 0x44854fe5, exception code 0xc0000005, fault offset 0x00003435, process id 0x880, application start time 0x01c83c054ecacf78.

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Application Error" />

<EventID Qualifiers="0">1000</EventID>

<Level>2</Level>

<Task>100</Task>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2007-12-11T14:53:37.000Z" />

<EventRecordID>7306</EventRecordID>

<Channel>Application</Channel>

<Computer>JasonA-PC</Computer>

<Security />

</System>

<EventData>

<Data>Roxio_Central33.exe</Data>

<Data>3.50.5.0</Data>

<Data>460460dd</Data>

<Data>CDDBUIRoxio.dll</Data>

<Data>2.4.1.5</Data>

<Data>44854fe5</Data>

<Data>c0000005</Data>

<Data>00003435</Data>

<Data>880</Data>

<Data>01c83c054ecacf78</Data>

</EventData>

</Event>

Edited by Jaybird

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I GOT IT!!!! I fixed the problem well rather found a workaround Uninstalled Napster Burn Engine using Windows Install Cleanup. And thats it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×