Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Install Problems


plumbbob1948

Question

I have Creator 8 which installed fine the first time I ran it. I had to run the repair xp system disk and after I had finished the drop on the disk on the desk to gave and error message and said that it needed to be reinstalled. I tried to install the program and got a go the the add remove program which I did. I went through the process of installing again. The program almost gets completely loaded when I get a message with the title "Roxio Easy Media Creator 8 Suite Installer Information" then it asks me to "Please insert the disk:" I do not know what disk its asking for. Does my computer stop reconizing the disk in my computer? When I click ok the screen just returns. When I say no it removes everything that has been previously installed. I have cleaned the registry and removed everything that I could find on my computer with roxio name, still no luck. Can anyone help me. thank

Plumbbob

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

I have Creator 8 which installed fine the first time I ran it. I had to run the repair xp system disk and after I had finished the drop on the disk on the desk to gave and error message and said that it needed to be reinstalled. I tried to install the program and got a go the the add remove program which I did. I went through the process of installing again. The program almost gets completely loaded when I get a message with the title "Roxio Easy Media Creator 8 Suite Installer Information" then it asks me to "Please insert the disk:" I do not know what disk its asking for. Does my computer stop reconizing the disk in my computer? When I click ok the screen just returns. When I say no it removes everything that has been previously installed. I have cleaned the registry and removed everything that I could find on my computer with roxio name, still no luck. Can anyone help me. thank

Plumbbob

Plumbbob,

I had the same problems and I figured out what you said is true - the CD drive was no longer being read/recognized. Only if I roll back the install do I get my drives back. Go again with a clean regisrty, no luck again just like you. YOU might try moving the files from the installation and content disc onto your hard drive and go from there. I tried that, and the installation went ok but then I couldn't get the program to recognize certificates etc. but you may have better luck since you haven't been messing around with the problem for a week like I have which may have messed other things up along the way for me. Just a thought....

 

 

GPS, Total Station, Theodolite, Tribrach, Laser Plummet, Optical Plummet1953 :)I-surveyMINI.jpg

Link to comment
Share on other sites

LOL on the signature. Does the theodolite connect to the tribach which is screwed to the tripod, and the optical plummet viewer is on the side of the tribrach? :)

You got it! Good job! It was in reference to "plumbbob" which is the old way of getting on a point. But, now on total stations, the OP is inside the instrument, which is nice to check it's accuracy, but not so nice when you take it off the tribrach and you are left w. a tribrach w/o an OP.

 

GrandpaBruce - I am wondering if you found my reference to you in the post I made last night (early this morning actually) Other side of the tracks in the 7.5 side of town, I started a thread there.

 

Now see if you can figure out this surveying tool..... :huh: Might be hard to see w/ 90 X 90 restrictions in place.ChainsMINI.jpg

 

Can you also help me out in finding out how I can get my CD/DVD drives back after I uninstalled Roxio? I tried disabling them and re-booting, and uninstalling them completely and see if XP will see them next time I boot up, but nothing worked until I did a system restore. I got my drives back but then I had all kinds of problems w/ Roxio because it didn't recognize certificates, thought the computer had the wrong date etc. Roxio showed up again after the restore, and now I can't uninstall it becasue of the same reasons I just described.

 

I am about ready to put a new hard drive in (got my eye on a new 300 GB at Tiger) and start ALL over... but this time I would only put on EMC 7.5 and leave it alone!

Link to comment
Share on other sites

You got it! Good job! It was in reference to "plumbbob" which is the old way of getting on a point. But, now on total stations, the OP is inside the instrument, which is nice to check it's accuracy, but not so nice when you take it off the tribrach and you are left w. a tribrach w/o an OP.

 

GrandpaBruce - I am wondering if you found my reference to you in the post I made last night (early this morning actually) Other side of the tracks in the 7.5 side of town, I started a thread there.

 

Now see if you can figure out this surveying tool..... :) Might be hard to see w/ 90 X 90 restrictions in place.ChainsMINI.jpg

 

Can you also help me out in finding out how I can get my CD/DVD drives back after I uninstalled Roxio? I tried disabling them and re-booting, and uninstalling them completely and see if XP will see them next time I boot up, but nothing worked until I did a system restore. I got my drives back but then I had all kinds of problems w/ Roxio because it didn't recognize certificates, thought the computer had the wrong date etc. Roxio showed up again after the restore, and now I can't uninstall it becasue of the same reasons I just described.

 

I am about ready to put a new hard drive in (got my eye on a new 300 GB at Tiger) and start ALL over... but this time I would only put on EMC 7.5 and leave it alone!

 

I haven't seen the post in EMC 7.5 forums, but I will look. If you are having the certificate problem, run the Microsoft Cleanup Utility, and get rid of all Roxio and Sonic entries.

 

That picture is too small, but could it be Gunther (sp?) chains?

 

I still have a couple of 16 or 20 oz. plumb bobs. We used Wild theodolites with the Wild tribrachs. I don't remember the brand of tripods, but we dropped a small pebble to get close to being over the point, then used the optical plummet to get dead on, once we used the thumb screws to get the tribrach level.

Link to comment
Share on other sites

I haven't seen the post in EMC 7.5 forums, but I will look. If you are having the certificate problem, run the Microsoft Cleanup Utility, and get rid of all Roxio and Sonic entries.

 

That picture is too small, but could it be Gunther (sp?) chains?

 

I still have a couple of 16 or 20 oz. plumb bobs. We used Wild theodolites with the Wild tribrachs. I don't remember the brand of tripods, but we dropped a small pebble to get close to being over the point, then used the optical plummet to get dead on, once we used the thumb screws to get the tribrach level.

 

Yup! Right again. Gunter's is 66 ft. the other one is an engineer's chain. 100 feet (same number of links <100> but the Gunter's is .66'/link and engineer's is 1'/link) And Wild, prolly a T-16, and T-2. I have a T-1A. T-2, T-16, T-3 and 4 T-4's - HUGE machines, comes in two cases. A yoke and then the barrel. Here's a T4 (not one of mine - from the web)

T4Mini.jpg

 

I did the Installer Cleanup but if Roxio doesn't show up, there isn't anything to clean up! Registry Mechanic also but not willing to manually go do things in my registry. I am going to just do a clean install w/ that bigger hard drive thanks to a post that Frank (RedWagon) did which convinced me.

 

Drop me an email at ghdsd@aol.com and I'll send you my web link where I have posted a bunch of AVI's I made w/ Roxio and some other surveying things like cool pictures of quarter corner stones. I'm going on vacation for about two weeks starting tomorrow night but I will catch back up with you when I get back.

Rod

P.S. - I just thought, when you say "Windows Cleanup Utility" is that the same as the "Windows Installer Cleanup"?

Link to comment
Share on other sites

Yup! Right again. Gunter's is 66 ft. the other one is an engineer's chain. 100 feet (same number of links <100> but the Gunter's is .66'/link and engineer's is 1'/link) And Wild, prolly a T-16, and T-2. I have a T-1A. T-2, T-16, T-3 and 4 T-4's - HUGE machines, comes in two cases. A yoke and then the barrel. Here's a T4 (not one of mine - from the web)

T4Mini.jpg

 

I did the Installer Cleanup but if Roxio doesn't show up, there isn't anything to clean up! Registry Mechanic also but not willing to manually go do things in my registry. I am going to just do a clean install w/ that bigger hard drive thanks to a post that Frank (RedWagon) did which convinced me.

 

Drop me an email at ghdsd@aol.com and I'll send you my web link where I have posted a bunch of AVI's I made w/ Roxio and some other surveying things like cool pictures of quarter corner stones. I'm going on vacation for about two weeks starting tomorrow night but I will catch back up with you when I get back.

Rod

P.S. - I just thought, when you say "Windows Cleanup Utility" is that the same as the "Windows Installer Cleanup"?

 

This is the one that I was talking about.

 

http://support.microsoft.com/default.aspx?...kb;en-us;290301

 

That is the one that you mentioned. The clean install on a new hard drive sounds like a good idea.

 

BTW, the Wilds that I used were T2's.

--------------------------------------------------------------------------------------------------------------------------------

Life is good!

Bruce Wallace

Vietnam Vet - 1970 - 1971

 

Main System:

3.0 Ghz Intel P4 CPU

Asus P4C800-E Deluxe Motherboard

1Gig Corsair 3200 LLPro DDR Ram

Plextor PX 716A DVD Burner

Sony CRX320E DVD 16x + CD-RW 52x24x52 Combo

ATI Radeon 9800 Pro Video Card

Creative Labs Audigy2 Platinum Sound Card

Hauppauge WinTV PVR 350 Capture Card

Windows XP Home Edition w/All patches Except SP2

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...