Jump to content
  • 0

Choppy Audio on MyDVD projects


Bordoni

Question

Hi everyone. English isn't my native language, so excuse me for any mistakes.

I need help on a MyDVD project: I have this project in MyDVD, with 8 slideshows created in Videowave. I use a menu template for choosing them, but with another background picture. So I burn the DVD image, and when I mount it to watch, the menu background audio is totally choppy, and so are some of the slideshows background songs. Some slideshows songs are less choppy, but all of them has at least one little choppy sequence.

I tried reducing the number of slideshow to just one, and it still gets choppy. Tried different video card drivers.

I'm using MyDVD 8, at a Sempron 2800+ (2GHz), 768Mb RAM, nVidia 4 MX440 SE, SoundMax onboard audio card on an ASUS motherboard (A7V8X-MX SE).

Any tip is welcome! Thank you guys!

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Hi everyone. English isn't my native language, so excuse me for any mistakes.

I need help on a MyDVD project: I have this project in MyDVD, with 8 slideshows created in Videowave. I use a menu template for choosing them, but with another background picture. So I burn the DVD image, and when I mount it to watch, the menu background audio is totally choppy, and so are some of the slideshows background songs. Some slideshows songs are less choppy, but all of them has at least one little choppy sequence.

I tried reducing the number of slideshow to just one, and it still gets choppy. Tried different video card drivers.

I'm using MyDVD 8, at a Sempron 2800+ (2GHz), 768Mb RAM, nVidia 4 MX440 SE, SoundMax onboard audio card on an ASUS motherboard (A7V8X-MX SE).

Any tip is welcome! Thank you guys!

 

Update the drivers for your Audio chip. Use DirectX 9c to turn down the audio acceleration. Make sure you have nothing else running when you are encoding the project including your anti-virus and anti-malware. Make sure you defrag your hard drive before and after encoding.

 

You computer is on the bottom end of the real hardware specification to do video encoding. Make sure you are doing software encoding by going to the top menu in either Video Wave or My DVD and selecting tools then options and put a dot near software. Go back to your VideoWave projects to make sure you have not used any 3D transitions; you can't use them in software encode and your computer is not good enough to do hardware encode anyway.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...