Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Problems With Emc8 Ddisc Copier


mrfletch

Question

I purchased EMC8 about a week ago. I had been using EMC 7 since it was introduced and had allot of problems with it until they came out with an update. The problem's I have with EMC 8 are> It asks for a dual layer disk sometimes, When I use Disc Copier the progress information window shows that the disc is completed as soon as I start the burning process, sometimes I can get a movie to burn but the audio is not in sync with the video, and sometimes the burning process will start but then I get an Burning Error . I have even installed EMC 8 on another computer and still have similar problems. I have wasted allot of blank media trying to get EMC8 to work, can anyone help?

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

I purchased EMC8 about a week ago. I had been using EMC 7 since it was introduced and had allot of problems with it until they came out with an update. The problem's I have with EMC 8 are> It asks for a dual layer disk sometimes, When I use Disc Copier the progress information window shows that the disc is completed as soon as I start the burning process, sometimes I can get a movie to burn but the audio is not in sync with the video, and sometimes the burning process will start but then I get an Burning Error . I have even installed EMC 8 on another computer and still have similar problems. I have wasted allot of blank media trying to get EMC8 to work, can anyone help?

What type of burner do you have? First make sure you have the latest firmware. You can also try a slower burn speed. Sometimes when I have an ISO file that's large, it wants a DL disc but only for my Plextor Power burn setting. If I select another setting other than the default one, it works.

Also, get a few RW discs to test until you get this figured out. It'll save you a few more ruined discs.

Link to comment
Share on other sites

What type of burner do you have? First make sure you have the latest firmware. You can also try a slower burn speed. Sometimes when I have an ISO file that's large, it wants a DL disc but only for my Plextor Power burn setting. If I select another setting other than the default one, it works.

Also, get a few RW discs to test until you get this figured out. It'll save you a few more ruined discs.

 

 

I'm using a Plextor PX-716A with the latest firmware on one computer and a Sony DRU-500A with the latest firmware update on the other. I always burn at the slowest speed possible for quality purposes. I've burnt the same movie with EMC 7 on both computers with no problem.

Link to comment
Share on other sites

I'm using a Plextor PX-716A with the latest firmware on one computer and a Sony DRU-500A with the latest firmware update on the other. I always burn at the slowest speed possible for quality purposes. I've burnt the same movie with EMC 7 on both computers with no problem.

I have the same Plextor as you do but as I mentioned, when I'm asked for DL I simply select another speed and it works ok. You mentioned an error message, can you post what it said?

Link to comment
Share on other sites

Not too specific is it? It's not much help but you can have both 7 & 8 installed at the same time if you don't already know. I'm not sure what the problem is and I'm sorry I have no other suggestions.

 

Thanks for the information about being able to run both EMC 7 & 8 at the same time, that will help until a fix comes out In the meantime I'm going to format and clean-up this machine do a "clean" install and se what happens.

Thanks

Link to comment
Share on other sites

It was "Burn Error" I beleive

Not too specific is it? It's not much help but you can have both 7 & 8 installed at the same time if you don't already know. I'm not sure what the problem is and I'm sorry I have no other suggestions.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...