Jump to content
  • 0
Michael Howard

Error Result Code = -50

Question

I bought a Lacie External Lightscribe DVD burner and I have been backing up files to DVD's. It's been working great then all of a sudden I get 2 error messages on every single DVD I put into my burner. The 1st error says 'Interface Error: 5 The connection is not stable.' and C'ouldn't complete the last command because of a Mac OS Error. Result Code = -50'. I am on Mac OS 10.4 and my lacie dvd drive is connecting by firewire directly into my tower. Anyone know what's wrong?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Have you tried shutting down the computer and waiting several minutes before restarting?

 

There can be odd Firewire and USB 2 problems created after doing an incremental system update. These are fixed by downloading and applying Apple's combined system update on top of the existing system. It's easy to do and worth a try to see if that may be the fix needed here.

Share this post


Link to post
Share on other sites
  • 0
I bought a Lacie External Lightscribe DVD burner and I have been backing up files to DVD's. It's been working great then all of a sudden I get 2 error messages on every single DVD I put into my burner. The 1st error says 'Interface Error: 5 The connection is not stable.' and C'ouldn't complete the last command because of a Mac OS Error. Result Code = -50'. I am on Mac OS 10.4 and my lacie dvd drive is connecting by firewire directly into my tower. Anyone know what's wrong?

 

I have had this error with the internal version of this drive. My problem was solved by making sure Buffer Underrun Protection is on, and also burning at 1x speed.

Share this post


Link to post
Share on other sites
  • 0

Well, I'm going to exhume this old topic just for future reference for users who don't want (just like me) upgrade Toast.

 

Today this same error almost drove me mad: firmware was updated, no major update to my system (Tiger 10.4.11 PPC), changed cable, tried Burn that gave me too an error like "the unit is not responding"...

 

Just tried with a different media: always TDK -R, but different media code... and everything ran smooth.

 

I strongly advise not to buy TDK DVD -R with media id MBI 01RG40; see here

Edited by wahpeton

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×