Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    There are no registered users currently online

  • 0
Ty Catt

Sped up video after burned to disc (UNINTENTIONAL!)

Question

Folks,

 

HERE'S A WEIRD ONE:

 

I shot and edited a friend's wedding as a last minte favor ( I am a professional videographer, using EMC10 for quick jobs on the go at home). I shot it with a Sony MiniDV cam, and edited with VideoWave, and burned to menued disc with MyDVD.

 

When I finally put it to disc with MyDVD to watch the finished job, the video was playing at like 2-3% FASTER THAN NORMAL !?

 

Sounds nuts, but it is definitely faster, motions are accentuated unnaturally. Even kind looks like progressive scan. You really pick up on it with dissolves.

 

I used "Fit to Disc", 4:3 aspect, nothing funny or abnormal.

 

Under an hour total footage (@55 min.).

 

Simple dissolves between scenes, couple BW shots I altered for looks, but that's as fancy as I got.

 

Two seperate movies, both with this weird result.

 

Hardware vs. software encoder? I am set to Hardware.

 

The only weird error I had was the overlapping buttons error (couldn't see where, MyDVD placed them for me, so I ignored and went to burn).

 

I HAVE NEVER BURNED ANYTHING BEYOND SLIDESHOWS AT THIS POINT, AND I HAVE NOTHING TO COMPARE THESE RESULTS TO!

 

AM I LOSING IT? THIS WAS SUPPOSED TO BE XMAS PRESENT! RUNNING OUTTA TIME!

 

Thanks, comrades,

 

Tyler

Edited by Ty Catt

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Folks,

 

HERE'S A WEIRD ONE:

 

I shot and edited a friend's wedding as a last minte favor ( I am a professional videographer, using EMC10 for quick jobs on the go at home). I shot it with a Sony MiniDV cam, and edited with VideoWave, and burned to menued disc with MyDVD.

 

When I finally put it to disc with MyDVD to watch the finished job, the video was playing at like 2-3% FASTER THAN NORMAL !?

 

Sounds nuts, but it is definitely faster, motions are accentuated unnaturally. Even kind looks like progressive scan. You really pick up on it with dissolves.

 

I used "Fit to Disc", 4:3 aspect, nothing funny or abnormal.

 

Under an hour total footage (@55 min.).

 

Simple dissolves between scenes, couple BW shots I altered for looks, but that's as fancy as I got.

 

Two seperate movies, both with this weird result.

 

Hardware vs. software encoder? I am set to Hardware.

 

The only weird error I had was the overlapping buttons error (couldn't see where, MyDVD placed them for me, so I ignored and went to burn).

 

I HAVE NEVER BURNED ANYTHING BEYOND SLIDESHOWS AT THIS POINT, AND I HAVE NOTHING TO COMPARE THESE RESULTS TO!

 

AM I LOSING IT? THIS WAS SUPPOSED TO BE XMAS PRESENT! RUNNING OUTTA TIME!

 

Thanks, comrades,

 

Tyler

 

Try software render, many people report much better result although you may not be able to use all effects and transitions.

 

Since you're video is under 60 minutes there is no need to use "Fit to Disc, just stick with HQ quality for a 4.7GB DVD.

 

Are you running the ;atest drivers for your video card as well as the latest DirectX?

Share this post


Link to post
Share on other sites
  • 0
Try software render, many people report much better result although you may not be able to use all effects and transitions.

 

Since you're video is under 60 minutes there is no need to use "Fit to Disc, just stick with HQ quality for a 4.7GB DVD.

 

Are you running the ;atest drivers for your video card as well as the latest DirectX?

 

Can you set the software/hardware render option based on project, or is it ONLY on or off (which I think I've noticed)? Which leads me to another question- is it possible to import movies rendered differently (one rendered with hardware which has fancy transitions, one doesn't with software render) into MyDVD? Because I have noticed if you update a VideoWave movie, it doesn't update in MyDVD. In other words, should I re-open my projects in VideoWave, reset the project settings to the appropriate "renderer", re-save, then re-import the movies and redo the menus in MyDVD? Sorry if that was a mouthful!

 

I wondered about the Fit to Disc thing :glare: , I know that it sometimes helps with compatibility issues, so I thought I'd play it safe.

 

I got the computer in September, so I think everything is up to date, but I'll definitely check it after work.

 

THANKS FOR YOUR REPLY!

 

Tyler

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×