Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

EMC won't get past disk 1


deedee101

Question

I have never had a program that installs in dos mode. This is the first. It won't get past disk 1, and stalls in disk 2. I have tried it in 3 HP machines, and all are fast upgraded machines. I left disk 2 in the machine last night figuring it must be a tons of extracting....nope.... it didn't finish, and just stopped. I am giving up. EMC 9 upgrade was a joke too. I rather stay with EMC 6. Least I am real familiar with all the programs. Any suggestions?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

I have never had a program that installs in dos mode. This is the first. It won't get past disk 1, and stalls in disk 2. I have tried it in 3 HP machines, and all are fast upgraded machines. I left disk 2 in the machine last night figuring it must be a tons of extracting....nope.... it didn't finish, and just stopped. I am giving up. EMC 9 upgrade was a joke too. I rather stay with EMC 6. Least I am real familiar with all the programs. Any suggestions?

I'm not sure what you mean by 'dos mode'. For the install not to work on 3 systems, you must have a problem with the disc itself! Try copying the disc to your hard drive and running from there. Also, make sure the disc is clean.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...