Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Toast Won't See My Dvd Burner!


coriscapnskip

Question

Since December I've been on a long, arduous quest to edit titles and footage in iMovie and burn it onto DVD.

 

I've reached the point of being ready to burn a DVD on my Mac G4 using OS 10.4.5. I have Toast 7 Titanium and would have Toast 7.0.2 if I could figure out how to disable my Download Manager to get the upgrade.

 

When I go to use Toast 7, it recognizes only a DVD recorder I don't own, which must have been used to test it by the computer store employee who installed Toast 7 for me! It does not recognize my LaCie DVD+-RW Double Layer Firewire drive, although it is plugged in (light on, so power port is working) and connected to my Mac G4.

 

The DVD burner that's recognized is a Philips CDD5101 and when I try to select it that won't work, either, so can't be the LaCie going under an alias.

 

The only indication I have that the Mac even knows the LaCie exists is that after repairing disk permissions and going to the System Profiler, some Disc Burning items were listed. When I go to Disk Utilities, it's not listed, no icon for the LaCie on the desktop or anywhere I can find.

 

How can I add the device I do have and delete the one I don't?

 

Once I do, are there any patches, fixes, etc., I should make to ensure the device once recognized will actually burn a DVD? Thanks, the situation is becoming rather critical as someone waiting for a copy is starting to go psycho on me. :)

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

Okay, I shut down the Mac, turned the drive off, unplugged the FireWire, turned the drive back on, plugged the FireWire back in, and turned the Mac back on. The System Profiler is still telling the same story. I also got the Mac OS X Update 10.4.5 Combo and updated all my other software and still see no difference.

Link to comment
Share on other sites

Okay, I shut down the Mac, turned the drive off, unplugged the FireWire, turned the drive back on, plugged the FireWire back in, and turned the Mac back on. The System Profiler is still telling the same story. I also got the Mac OS X Update 10.4.5 Combo and updated all my other software and still see no difference.

This is a mystery. The LaCie drive is connected via Firewire and getting power. However, System Profiler is not showing anything connected via Firewire. This suggests either an OS problem or a Mac hardware problem. You could try running the Hardware Test CD that came with your Mac. Do you have any other Firewire device such as an external hard drive or DV camcorder that you can use to check that the Firewire works on your Mac? At this point it might be best to take your Mac to a service center to have them diagnose the problem.

Link to comment
Share on other sites

My System Profiler shows nothing under FireWire Devices except "FireWire Bus" but under Hardware: Disc Burning it shows this:

 

PHILIPS CDD5101:

 

Firmware Revision: A3.5

Interconnect: ATAPI

Burn Support: Yes (Apple Shipped/Supported)

Cache: 8192 KB

Reads DVD: Yes

CD-Write: -R, -RW

Burn Underrun Protection CD: Yes

Write Strategies: CD-TAO, CD-Raw

Media: No

 

Under ATA Device Tree it shows this:

 

PHILIPS CDD5101:

 

Model: PHILIPS CDD5101

Revision: A3.5

Serial Number: H922800SVLXVA

Detachable Drive: No

Protocol: ATAPI

Unit Number: 0

Socket Type: Internal

 

Does this make any sense given that I purchased a LaCie DVD +- RW burner?

 

Thanks.

Link to comment
Share on other sites

Yes, both FireWire ports were working fine. I have an Analog to Digital converter which was working, and I tried the LaCie in both ports. The converter works in both and the LaCie in neither. I have contacted a service center. I tried filling out a couple of support requests to LaCie (they unfortunately don't seem to have a forum like this) but so far no answer. :)

Link to comment
Share on other sites

The Philips drive is the drive installed inside your Mac. It is not the LaCie Firewire drive.

 

If Toast saw the LaCie drive it probably would report it as a NEC drive. LaCie mostly puts NEC drives inside a LaCie case and Toast reports the name of the drive itself. Clicking the drive name at the bottom of the Toast window cycles between any connected drives that Toast can recognize.

 

So the question is why your Mac isn't seeing the LaCie drive when connected. What happens if you insert an audio CD or a DVD in the LaCie drive? Does anything mount on the desktop? My sense from your post is the answer will be no.

 

The first thing I'd do in this case is download and apply Apple's OS 10.4.5 Combined System Update on top of your existing OS 10.4.5. This sometimes fixes odd Firewire (and/or USB) issues. Let me know if that fixes this.

Link to comment
Share on other sites

The expert at the computer store wrote me this:

 

"Sounds like one of two problems, either something in the firmware or power manager is messed up, or we have a bad logic board. Let's hope for the sake of your pocket book it's not a motherboard."

 

(This struck fear and foreboding into my heart.)

 

"print this mail"

 

(which I did)

 

"Resetting Open Firmware:

 

1. Restart computer, hold down four keys (Apple Option O F)

2. This will get you a bunch of text and a prompt " > "

3. Type reset-nvram hit enter and o.k. should appear

4. Type set-defaults hit enter and o.k. should appear

5. Type reset-all hit enter, system should reboot."

 

I did all this, and boy was that first one painful. All it did was mess up the time slightly and I had to reset the clock.

 

"6. Did this fix it? If not:

 

Resetting Power Manager

 

1. Power system off

2. Remove power cord from back of unit

3. Open unit"

 

(He said to look at the picture, but the picture he sent didn't come, and the manual gave exactly opposite advice--to unplug everything EXCEPT the power cord, while he said to unplug ONLY the power cord, so I had to call him and have him walk me through it.)

 

"4. Unplug Power from the Motherboard, press tab on side of connector and pull away from board. (See picture)

5. Unplug / remove battery (See picture)

6. Press the PMU Reset button (PRESS ONLY ONCE) (See Picture)

7. Wait 2 minutes

8. Plug in Battery, Power to board, close unit, power on, set date and time, and hopefully this fixes it. If not, come see me."

 

As soon as I quit laughing--because a warning came up that the date was before 2001--the computer said it was 4:00 p.m. on December 31, 1969, quite a BIT before 2001--and fixed the date and time,--I checked and THIS WORKED! Now my Canopus converter (which was showing imperfectly, if at all, but was working) shows up fine and so does the LaCie unit! I already have to drive the 70 miles anyway, as the VCR I planned to use for the dubbing has quit (it must have "heard through the grapevine" that everything in this process has given trouble at some point and didn't want to be left out) and the repair shop is in the same community as the computer repair shop. But carrying a little old VCR is no problem, while I was having the most horrible visions of hauling a two-ton Mac down there for the second time in two months, then maybe finding out it's NOT the Mac but still having to pay to learn this, and, since the return time has expired for the place where I bought the LaCie, contacting LaCie (which hasn't even responded to my support requests!) and trying to cram the sorry thing down their throats. BOY, am I a happy camper today!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...