Jump to content
  • 0

Error 0x80040705


apple88210

Question

Error 0x80040705

 

This happens when trying to reinstall sonic myDVD

 

 

I have rolled IE7 back to IE6 to allow the EMC7 to work... it does... now my problem is when I click burn it does not recognize the burner...(which it did before)

 

I have uninstalled and reinstalled it twice.. any other suggestions? :o

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Error 0x80040705

 

This happens when trying to reinstall sonic myDVD

I have rolled IE7 back to IE6 to allow the EMC7 to work... it does... now my problem is when I click burn it does not recognize the burner...(which it did before)

 

I have uninstalled and reinstalled it twice.. any other suggestions? :o

 

Try installing the PX engine. Click on the following URL:

 

http://forums.support.roxio.com/index.php?showtopic=4193

Link to comment
Share on other sites

I did this.

 

Still I click on burn

takes to burn to disc set up ... still "no drive present"

 

new suggestions?

 

You can try a Repair on EMC 7, through Add/Remove Programs. Scroll down to Roxio EMC 7, click on Change, and when the screen comes up with options, select Repair. You may need to have the Program disc in your drive.

Link to comment
Share on other sites

Ok tried this - same problem

 

any other suggestions?

 

 

 

You can try a Repair on EMC 7, through Add/Remove Programs. Scroll down to Roxio EMC 7, click on Change, and when the screen comes up with options, select Repair. You may need to have the Program disc in your drive.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...