Jump to content
  • 0
oreo9

DVD autoplay with Cineplayer

Question

Ever since I have installed EMC 10, my Windows autoplay menu does not launch when I insert a dvd or cd. If it is a regular data dvd, the dvd spins, then nothing happens. I have to click on the drive in my computer to see the contents of the disc. If I insert a blank disc, the dvd spins and again nothing happens. If it is a dvd movie, then cineplayer automatically launches and starts playing the dvd. I think Cineplayer disabled or overrode my autoplay menu. Does anyone know how to get the autoplay menu back? Also, does anyone know how to have cineplayer stop automatically launching when I insert dvd movies? I do not want to use it as my dvd player.

 

Just as a side note. In the Cineplayer "Tools" menu, and "Playback options" tab, I have it set to "NO" under the option to "Set CIneplayer as default player", but it still automatically plays dvd movies. Also, when I right-click on my dvd-rom drive in "My Computer" and click the "Properties" option and then click the autoplay tab, "Prompt me each time to choose an action" is checked off. When I go to "Regedit" "autorun" is already set to 1. I think I have covered off all my bases. So I hope someone out there can help me get my Windows Autoplay Menu back.

Edited by oreo9

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
Ever since I have installed EMC 10, my Windows autoplay menu does not launch when I insert a dvd or cd. If it is a regular data dvd, the dvd spins, then nothing happens. I have to click on the drive in my computer to see the contents of the disc. If I insert a blank disc, the dvd spins and again nothing happens. If it is a dvd movie, then cineplayer automatically launches and starts playing the dvd. I think Cineplayer disabled or overrode my autoplay menu. Does anyone know how to get the autoplay menu back? Also, does anyone know how to have cineplayer stop automatically launching when I insert dvd movies? I do not want to use it as my dvd player.

 

Just as a side note. In the Cineplayer "Tools" menu, and "Playback options" tab, I have it set to "NO" under the option to "Set CIneplayer as default player", but it still automatically plays dvd movies. Also, when I right-click on my dvd-rom drive in "My Computer" and click the "Properties" option and then click the autoplay tab, "Prompt me each time to choose an action" is checked off. When I go to "Regedit" "autorun" is already set to 1. I think I have covered off all my bases. So I hope someone out there can help me get my Windows Autoplay Menu back.

 

 

In Windows Media Player, click on Tools/Options, then click on File Types, and make sure that DVD Video is checked. It's worth a shot.

Share this post


Link to post
Share on other sites
  • 0

I am having the same issue. How do I disable Cineplayer from auto playing DVDs. It is not my default player.

I also did everything the author of this post did. I am running Vista Business.

Share this post


Link to post
Share on other sites
  • 0
I am having the same issue. How do I disable Cineplayer from auto playing DVDs. It is not my default player.

I also did everything the author of this post did. I am running Vista Business.

 

Are you trying to have it play in Windows Media Player? If not, it isn't the exact same problem. Go to the options, in the player that you want to play it, and set them to make that player the default.

Share this post


Link to post
Share on other sites
  • 0
Are you trying to have it play in Windows Media Player? If not, it isn't the exact same problem. Go to the options, in the player that you want to play it, and set them to make that player the default.

 

 

No I am not trying to play it WMP. I have PowerDVD installed. But I have setup Vista to "Ask me every time". All I want is Roxio Cineplayer not to launch when a DVD is inserted.

Share this post


Link to post
Share on other sites
  • 0

Right click on your DVD drive and go to properties, select autoplay tab and then choose from the list what default you want to have

Share this post


Link to post
Share on other sites
  • 0
Right click on your DVD drive and go to properties, select autoplay tab and then choose from the list what default you want to have

 

 

You must be talking about XP. I have Vista. And I don't see that option.

Share this post


Link to post
Share on other sites
  • 0

If you are running XP and having Autorun problems, then you may want to try AUTOFIX.EXE. AUTOFIX.EXE can be obtained from Microsoft downloads. Read the write up before executing.

Edited by Big_Dave

Share this post


Link to post
Share on other sites
  • 0

In VISTA, go to Autoplay in the Control Panel and check the settings for each media type.

 

There is a "master" enable box at the top of Autoplay that you might want to look at and make a decision on whether or not you want Autoplay to function. Check the box if you do and then look over the settings for each media type. I have all of my media types set to "Take No Action". You can pick and choose by your own preferences. Be sure to scroll down to see all of the media types.

Edited by Big_Dave

Share this post


Link to post
Share on other sites
  • 0

Try stopping DmxLauncher from loading at startup (in XP that would be by unchecking it in msconfig startup tab. there must be someting similar in Vista)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×