Jump to content
  • 0

Can't Capture Audio in Easy Audio Capture


holden190

Question

Hi All,

 

I'm trying to capture audio from my speakers through Easy Audio Capture. However, the Input drop-down is greyed out, as are the recording levels and auto button. I have a Creative Sound Blaster X-Fi card and Vista Premium.

 

I have tried selecting and enabling the following inputs: "What U Hear," Digital-In, and Line-In to no avail.

 

Does anyone know how to solve this iisue? It's an important feature to me.

 

Thanks.

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Hi All,

 

I'm trying to capture audio from my speakers through Easy Audio Capture. However, the Input drop-down is greyed out, as are the recording levels and auto button. I have a Creative Sound Blaster X-Fi card and Vista Premium.

 

I have tried selecting and enabling the following inputs: "What U Hear," Digital-In, and Line-In to no avail.

 

Does anyone know how to solve this iisue? It's an important feature to me.

 

Thanks.

First, go into the Control Panel and double click 'Sounds' then Recording tab. Do you see 'What U Hear' listed? If not, then right click what is shown and make sure 'Show Disabled Devices' is checked. Then if 'What U Hear' is shown, right click it and choose 'Enable' and see if that works.

post-79-1198426086.jpg

Link to comment
Share on other sites

First, go into the Control Panel and double click 'Sounds' then Recording tab. Do you see 'What U Hear' listed? If not, then right click what is shown and make sure 'Show Disabled Devices' is checked. Then if 'What U Hear' is shown, right click it and choose 'Enable' and see if that works.

 

Hi Guys,

 

Yep, "What U Hear" is enabled.

 

 

Dennis

Link to comment
Share on other sites

Hi All,

 

I'm trying to capture audio from my speakers through Easy Audio Capture. However, the Input drop-down is greyed out, as are the recording levels and auto button. I have a Creative Sound Blaster X-Fi card and Vista Premium.

 

I have tried selecting and enabling the following inputs: "What U Hear," Digital-In, and Line-In to no avail.

 

Does anyone know how to solve this iisue? It's an important feature to me.

 

Thanks.

 

 

Maybe you have a OEM version, tell us what version of EMC 9 you have installed.

Link to comment
Share on other sites

I wonder if your system may also have the onboard audio enabled and causing a conflict. Can you go into Device Manager and see what you have showing under Sound, Video & Game Controllers? Also, do you have the latest Vista drivers for your sound card?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...