Jump to content
  • Who's Online   0 Members, 0 Anonymous, 30 Guests (See full list)

    • There are no registered users currently online
  • 0

VideoWave has encountered a problem and needs to close


cappy

Question

Hello fellow users of Easy Media Creator 10. Here is my problem, copied and pasted from my submission to tech support. (So far their suggestions have not helped-but maybe one of you can help). It's long, to be as specific as possible...

 

OK-when I begin to burn a project, at some point in the first 8 to 20% of the job, I get this message:

Videowave has encountered a problem and needs to close:BEX P1 VIDEOWAVE10.EXE P210.0.0.78 P3 46CBBE82 P4 RMFMEDIAOBJECTS.DLL P5 8.0.0.47 P6 46CB9F53 P7 0005A105 P8 C0000409 P9 00000000

 

If I do not immediately send off the error report, My DVD continues to encode video but stalls when it comes to encoding the menu-which is the last 3% of the job. In the My DVD temp file, an iso image has been created, but when I burn it, it is unreadable.

 

I have updated ALL DRIVERS, bios for the system, video card, sound, intel chipsets, Direct x(9.0c), etc. Hardware acceleration is at full. Pagefile is at 4Gb.

 

I have reinstalled EMC10 3x and re-downloaded once just to make sure the .exe file was not corrupt. I have done a complete clean and re-install. I have downloaded and installed the "updated .exe file" that addresses problems on some systems.

 

I have tried hardware and software render re-creating the project for each method-the same occurs in either case. I have cleared proxy files. I have entered a small jpeg as a background for the menu, and a thumb from the video for the button-used smartsound jazz for music. Well, I repeat, encoding continues merrily along behind the "error report window"- getting all the way to the end of the video file, but then hangs at encoding the menu. –So I click "send report" at which point Videowave closes and so I am never able to finish the job. I was able to encode and burn this very video in a previous version of My DVD deluxe.....

 

I am able to burn in the Creator Classic part of the suite.

 

Prior to this work I have been doing to solve this dilemma, RoxTrayApp was constantly crashing and sending off huge error reports to Microsoft.

 

I have done all sound and video diagnostics from run: dxdiag -Troubleshooter.

 

My computer info:

Windows XP Professional Version 2002 Service Pack 2

Dell Dimension XPS_Generation_2

Intel®

Pentium ® 4CPU 3.20ghz 3.19 ghz, 1.00 GB RAM

Bios ver A06

NVidia GeForce FX 5200

Integrated RAMDAC

Memory size 128

Bios version 4.34.20.22.BC

Driver version 6.14.11.6921

NEC DVD +RW ND 2100AD

Driver version 5.1.2535.0 Bios 106F.

 

Actually, this is what dxdiag reports about my system:

OS Name Microsoft Windows XP Professional

Version 5.1.2600 Service Pack 2 Build 2600

OS Manufacturer Microsoft Corporation

System Name xxxxx

System Manufacturer Dell Computer Corporation

System Model Dimension XPS Gen 2

System Type X86-based PC

Processor x86 Family 15 Model 2 Stepping 9 GenuineIntel ~3192 Mhz

Processor x86 Family 15 Model 2 Stepping 9 GenuineIntel ~3192 Mhz

BIOS Version/Date Dell Computer Corporation A06, 9/27/2004

SMBIOS Version 2.3

Windows Directory C:\WINDOWS

System Directory C:\WINDOWS\system32

Boot Device \Device\HarddiskVolume2

Locale United States

Hardware Abstraction Layer Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"

User Name xxxxxxxxxx

Time Zone Eastern Standard Time

Total Physical Memory 1,024.00 MB

Available Physical Memory 648.46 MB

Total Virtual Memory 2.00 GB

Available Virtual Memory 1.96 GB

Page File Space 4.81 GB

Page File C:\pagefile.sys

 

Thank you for any solutions offered. It is a program with potential..but is unusable for me at the moment...

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

:angry: I just purchased emc10 today, and nothing works! when i run videowave the program crashes & turns off. the error states that it has encurred a problem and must close. It wont even allow me to put in a blank frame. this is very frustrating. what should I do. Tried emailing customer support, and I get an error with them. I am about ready to ask for my money back. Cant believe this stuff does not work. Is it vista or roxio. Iam running windows vista home basic, 2gb ram, intel w/ 530 @ 1.73 ghz. thanks for any insight
Link to comment
Share on other sites

Hi M.I.B. Productions, please dont ambush some one else's posting issue , even if you have the same error , please start your own one under

Roxio Community > Easy Media Creator Products > Easy Media Creator 10 > Program Errors/Crashes/Hangs >

 

and make sure you post the Computer make , Operating system and any other specks you have on your PC so that users here may be able to assist you.

remember this is not a Roxio service desk, this site is a user forum run and manned by users like you.

 

look forward to hearing from you

Link to comment
Share on other sites

Hi M.I.B. Productions, please dont ambush some one else's posting issue , even if you have the same error , please start your own one under

Roxio Community > Easy Media Creator Products > Easy Media Creator 10 > Program Errors/Crashes/Hangs >

 

and make sure you post the Computer make , Operating system and any other specks you have on your PC so that users here may be able to assist you.

remember this is not a Roxio service desk, this site is a user forum run and manned by users like you.

 

look forward to hearing from you

 

sorry, thought you put own your problems on the same thread, forgive my forum ignorance. Can you help me?

Link to comment
Share on other sites

For what it's worth, I have the same problem with VideoWave10.exe crashing. The Error Signature is exactly the same as the one you posted. However, I do not even have to be burning a disc to experience the crash. If I just open MyDVD and let is sit there unused, it crashes in about 5 minutes.

 

I did a clean install. I moved all the 1920 x 1080 wmv files out of C:\Program Files\Roxio\VideoUI 10\Content\Video. I removed Video acceleration from WMP. I updated Directx and Drivers. No help.

 

Did you ever fix your problem?

 

System:

Intel Pentium 4 2.66Ghz CPU

Asus A8N32-SLI Deluxe Motherboard

Dell Dimension 2400 Motherboard

768 MB RAM

PioneerDVR-108 DVD Burner

Sony CRX320E DVD 16x + CD-RW 52x24x52 Combo

Intel 82845G/GL/GE/PE/GV Graphics Controller

Windows XP Rro Edition w/SP2

Link to comment
Share on other sites

For what it's worth, I have the same problem with VideoWave10.exe crashing. The Error Signature is exactly the same as the one you posted. However, I do not even have to be burning a disc to experience the crash. If I just open MyDVD and let is sit there unused, it crashes in about 5 minutes.

 

I did a clean install. I moved all the 1920 x 1080 wmv files out of C:\Program Files\Roxio\VideoUI 10\Content\Video. I removed Video acceleration from WMP. I updated Directx and Drivers. No help.

 

Did you ever fix your problem?

 

System:

Intel Pentium 4 2.66Ghz CPU

Asus A8N32-SLI Deluxe Motherboard

Dell Dimension 2400 Motherboard

768 MB RAM

PioneerDVR-108 DVD Burner

Sony CRX320E DVD 16x + CD-RW 52x24x52 Combo

Intel 82845G/GL/GE/PE/GV Graphics Controller

Windows XP Rro Edition w/SP2

 

Try loading videowave from the windows start menu. It often gives more information about the problem when launched by itself, instead of launching from the main screen.

 

 

For what it's worth, I have the same problem with VideoWave10.exe crashing. The Error Signature is exactly the same as the one you posted. However, I do not even have to be burning a disc to experience the crash. If I just open MyDVD and let is sit there unused, it crashes in about 5 minutes.

 

I did a clean install. I moved all the 1920 x 1080 wmv files out of C:\Program Files\Roxio\VideoUI 10\Content\Video. I removed Video acceleration from WMP. I updated Directx and Drivers. No help.

 

Did you ever fix your problem?

 

System:

Intel Pentium 4 2.66Ghz CPU

Asus A8N32-SLI Deluxe Motherboard

Dell Dimension 2400 Motherboard

768 MB RAM

PioneerDVR-108 DVD Burner

Sony CRX320E DVD 16x + CD-RW 52x24x52 Combo

Intel 82845G/GL/GE/PE/GV Graphics Controller

Windows XP Rro Edition w/SP2

 

Try loading videowave from the windows start menu. It often gives more information about the problem when launched by itself, instead of launching from the main screen.

Link to comment
Share on other sites

You are running the same Intel driver version I am so that should not be causing a problem.

 

myDVD and Videowave are not the same program although you can run part of Videowave from within myDVD. What happens when you launch Videowave (not from myDVD) from the Start menu?

 

Launched Videowave (not MyDVD) from the Start menu. It crashed after about 5 minutes with the exact same Error Signature as when I launch MyDVD. It must be that Videowave is running in the background when MyDVD is running and that is what is actually crashing. I thin it must have something to do with the RMFMediaObjects.dll file listed in the Error Signature.

Link to comment
Share on other sites

For what it's worth, I have the same problem with VideoWave10.exe crashing. The Error Signature is exactly the same as the one you posted. However, I do not even have to be burning a disc to experience the crash. If I just open MyDVD and let is sit there unused, it crashes in about 5 minutes.

 

I did a clean install. I moved all the 1920 x 1080 wmv files out of C:\Program Files\Roxio\VideoUI 10\Content\Video. I removed Video acceleration from WMP. I updated Directx and Drivers. No help.

 

Did you ever fix your problem?

 

System:

Intel Pentium 4 2.66Ghz CPU

Asus A8N32-SLI Deluxe Motherboard

Dell Dimension 2400 Motherboard

768 MB RAM

PioneerDVR-108 DVD Burner

Sony CRX320E DVD 16x + CD-RW 52x24x52 Combo

Intel 82845G/GL/GE/PE/GV Graphics Controller

Windows XP Rro Edition w/SP2

 

You have the same graphics controller I am using.

 

What is the Intel driver version number for your graphics controller? Have you switched to the software render mode?

Link to comment
Share on other sites

You have the same graphics controller I am using.

 

What is the Intel driver version number for your graphics controller? Have you switched to the software render mode?

 

I just updated my video driver yesterday from the Dell site. It is an Intel driver version 6.14.10.4342. I went to switch to the software render mode but it was aleady in that mode.

 

Also, Muerto, I did launch MyDVD by itself through the Start menu instead of through the EMC10 front end. I'm not sure how you get more info on the crash from that but it crashes in about 5 minutes regardless of where it gets launched from.

 

Thanks for any help you can provide.

 

tzurek1

 

System:

Intel Pentium 4 2.66Ghz CPU

Asus A8N32-SLI Deluxe Motherboard

Dell Dimension 2400 Motherboard

768 MB RAM

PioneerDVR-108 DVD Burner

Sony CRX320E DVD 16x + CD-RW 52x24x52 Combo

Intel 82845G/GL/GE/PE/GV Graphics Controller

Windows XP Rro Edition w/SP2

Link to comment
Share on other sites

I just updated my video driver yesterday from the Dell site. It is an Intel driver version 6.14.10.4342. I went to switch to the software render mode but it was aleady in that mode.

 

Also, Muerto, I did launch MyDVD by itself through the Start menu instead of through the EMC10 front end. I'm not sure how you get more info on the crash from that but it crashes in about 5 minutes regardless of where it gets launched from.

 

Thanks for any help you can provide.

 

tzurek1

 

System:

Intel Pentium 4 2.66Ghz CPU

Asus A8N32-SLI Deluxe Motherboard

Dell Dimension 2400 Motherboard

768 MB RAM

PioneerDVR-108 DVD Burner

Sony CRX320E DVD 16x + CD-RW 52x24x52 Combo

Intel 82845G/GL/GE/PE/GV Graphics Controller

Windows XP Rro Edition w/SP2

 

You are running the same Intel driver version I am so that should not be causing a problem.

 

myDVD and Videowave are not the same program although you can run part of Videowave from within myDVD. What happens when you launch Videowave (not from myDVD) from the Start menu?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...