Jump to content
  • 0

Can't get rid of registration screen



When you first start EMC10 after installation, a registration screen opens. On my system, this screen is truncated. The window shows only part of the screen, with no navigation bars and no ability to enlarge the window. I can sort of move around using the tab key. I have attempted to register using this truncated screen, but it never "takes." I assume the problem is there are fields I can't reach.


If I click cancel, register later, then OK, I can get into the program, and it functions as expected.


I have registered directly on the web site, so registration is not my problem. My problem is getting rid of the screen, which asks me to register every few days. It won't register me, but it thinks I haven't registered so it won't go away permanently.


My screen is a 30" Samsung with a 2560 x 1600 resolution.


Any help is appreciated.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Check that your monitor is set to 96 DPI, also that font size is set to 'normal - that happens a lot and that's the culprit


The 'working' size for EMC btw is 1024 x 768


You're right, I had a custom font size. The field I wasn't able to get to turned out to be the privacy policy check box, so whenever I tried to register it failed. Problem solved.


I don't know the implications of the "working" size of EMC being 1024 x 768. I haven't had that resolution for years, and have had no problems as far as I know.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...