Jump to content
  • 0

Volume Difficulties


susanw@wi.rr.com

Question

I just got EMC8 and have been transferring my lp's to CD. I've followed all the instructions and the recording is going well, but when I put them in my car CD player the sound is way off. I have to turn the car volume up quite a few notches in order to hear them at a comfortable level. Then, when I pop them out and the radio starts, I'm just about blasted out of the car. Any suggestions?

Thanks a lot,

Sue

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

You might also check the equalizer for your sound card

 

I didn't realize that the sound card had an equalizer setting. Where can I access it? I tried under Sounds and Audio, also Device manager, and Control Panel. I found settings for my speakers, but not the sound card. I have a Realteck HD Audio card on a Windows XP w/ Service Pack 2/Gateway/Intel Pentium 4/ 1Gb DDR.

 

Thanks for the help,

Sue

Link to comment
Share on other sites

You might also check the equalizer for your sound card

 

I didn't realize that the sound card had an equalizer setting. Where can I access it? I tried under Sounds and Audio, also Device manager, and Control Panel. I found settings for my speakers, but not the sound card. I have a Realteck HD Audio card on a Windows XP w/ Service Pack 2/Gateway/Intel Pentium 4/ 1Gb DDR.

 

Thanks for the help,

Sue

Normally it's referred to as the Mixer for your sound card, and if you look in the system tray (usually the lower right hand of your screen) there should be an icon for volume controls. Double-click it. (Single clicking just brings up a single control.) In there, you should find controls that let you control the recording level, even as LP & Tape Assistant is recording. If you don't, click Options -> Properties and check the Recording Options button, then make sure the line-in or Aux (depends on your sound card how it's labelled) control is checked for display. Then try again. Now you can set the recording level yourself. (For better control, select the Line-In control and use the Up/Down cursor arrows. On my system there are 4 "clicks" for each pixel that the mouse would move it.) Set the recording level using one of the "louder" songs so that it gets up into the "Clip" red area, but doesn't light it completely (unless it's during a click or pop, if there are any). That should get your volume up near the maximum.

 

Hope that helps!

Link to comment
Share on other sites

Right you are Dave,I knew I was looking for a different term,DUH.Sorry for the misleading term Sue.From checking it looks like that is an onboard sound on your motherboard.If it is and you can't find the mixer,which you should be able to,you might have it on a disc you got with your computer.Gateway usually loads that stuff though so follow his directions and you should be good to go.

Link to comment
Share on other sites

I just got EMC8 and have been transferring my lp's to CD. I've followed all the instructions and the recording is going well, but when I put them in my car CD player the sound is way off. I have to turn the car volume up quite a few notches in order to hear them at a comfortable level. Then, when I pop them out and the radio starts, I'm just about blasted out of the car. Any suggestions?

Thanks a lot,

Sue

Well, for starters, turn the volume down on your car stereo before you eject the CD. :)

 

What part of EMC are you using to capture your LPs onto your HD? In any case, you can start by turning up the recording level so that you're capturing at a higher volume. But be careful not to clip the signal which will cause distortion. The next thing is that in Music Disc Creator, I believe there is a checkbox to "Normalize before recording". This will raise the volume of the tracks so the peaks are at the maximum without distorting. Keep in mind, however, that the music on your LPs is not nearly as compressed as what is coming in on the radio. So the average volume of your CDs will almost certainly always be lower than what you hear from the radio.

 

Hope that helps!

Link to comment
Share on other sites

I think you've got it Dave,sounds like a matter of just turning up the record volume.Just one thing I'd like to say,as far as normalizing goes.I think what it does is compares the album,finds the loudest song and compensates the others to that one.So it doesn't max the volume it just makes all the songs relatively the same volume.I believe there is a slider that lets you choose a percentage of the loudest song that you want to make the rest,say 90 or 95 percent as loud.This probably says it better than I do:

  • Normalize tracks to a consistent level: This option sets the volume of songs in an audio project to a consistent level. The level is set by selecting the checkbox and moving the slider left or right. A setting of 90 percent, for example, sets the volume of all tracks in the current project to 90 percent of the loudest song. Normalization is turned off by default.

Link to comment
Share on other sites

In the second and third posts on this topic, there is a discussion about normalizing the volume of different tracks in Music Disc Creator. Where is that "Normalize Before Recording" checkbox? I can't find it anywhere.

After you've added the files to your project, click on Edit Audio at the top. There you cando a number of things from clean your files to normalize.

Link to comment
Share on other sites

Thanks, Paul. I'm creating a CD using tracks from different sources: some are ripped from existing CDs, while others are WAV files created when I captured audio from analog sources. I'm trying to get all the tracks to be at approximately the same relative volume, so that one isn't nticeably softer or louder than another (unless, of course, the music itself is softer or louder).

 

The Normalize function in the Sound Editor doesn't seem to accomplish this. First of all, it only works on one track at a time, so I can't tell how the volume on one track compares to another track. Second, I don't know what the values (1x, 2x etc.) mean. Does this function allow me to do what I am trying to accomplish, and if so, how? Or is there another function that compares different tracks and brings them all to the same volume relative to each other, like what I see described in the third posting for this topic, and if there is, where is it?

 

Any and all advice is appreciated!

Link to comment
Share on other sites

Thanks, Paul. I'm creating a CD using tracks from different sources: some are ripped from existing CDs, while others are WAV files created when I captured audio from analog sources. I'm trying to get all the tracks to be at approximately the same relative volume, so that one isn't nticeably softer or louder than another (unless, of course, the music itself is softer or louder).

 

The Normalize function in the Sound Editor doesn't seem to accomplish this. First of all, it only works on one track at a time, so I can't tell how the volume on one track compares to another track. Second, I don't know what the values (1x, 2x etc.) mean. Does this function allow me to do what I am trying to accomplish, and if so, how? Or is there another function that compares different tracks and brings them all to the same volume relative to each other, like what I see described in the third posting for this topic, and if there is, where is it?

 

Any and all advice is appreciated!

Fortunately for me, all my files are at the same level but this does not allow me to test Normalizing so I can't be sure exactly what the numbers mean. The Help file states: "Normalize the volume level so it is consistently louder or quieter. For example, if you have an audio mix comprised of multiple tracks that may have different volume levels, you might want to level the volume peaks over the entire mix, and adjust the levels of high or low frequency sounds."

That makes sense but still doesn't answer your question. You might try running a test or two to see what effects it has. I'm sorry I can't answer your question but maybe someone else who's actually benefitted from this tweak can.

Link to comment
Share on other sites

Well, for starters, turn the volume down on your car stereo before you eject the CD. :)

 

I figured that one out right after the first disk. :huh:

 

What part of EMC are you using to capture your LPs onto your HD?

 

I'm using the "Lp and Tape Assistant." I recorded my LPs to Playlist and burned the CD right from the LP and Tape Assistant screen. There is an option on that page with a small "equalizer" to set the recording level manually or automatically. Just playing the LP resulted in a lot of red clips, so I played a short segment of each album and let the program set it automatically (per the instructions.) Doing this cut out the red clips, but perhaps also resulted in the reduction of volume on my car CD?

There isn't any "normalize" option on the "LP and Tape Assistant", although I did go and look at the Audio CD method and found the option there.

So, here's the question....would I been better off, saving all the music to the hard drive, close "LP and Tape Assistant" , and use "Audio CD" to burn the CD?

Or should I just ignore, the red clips on the equalizer and just raise the recording level?

 

Sue

Link to comment
Share on other sites

You might also check the equalizer for your sound card and set the recording volume there.Get some kind of a compromise between it and the volume setting in the Assistant so that you're coming close to red most of the time.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...