Jump to content
  • 0

Disabling Cineplayer from auto playing DVDs


Bengal313c

Question

8 answers to this question

Recommended Posts

AutoPlay is a Windows function and that is where you tell Windows "Not to Take Any Action" when a DVD is inserted.

 

Do a search for "AutoPlay" in thw Windows Help system

 

 

I have told window to "Ask me everytime" . But still Cineplayer launches. My default player is not Cineplayer.

Link to comment
Share on other sites

I finally discovered a way to stop CinePlayer from launching on a DVD insertion. It won't be for everyone, because I know some folks would like to keep AutoPlay working to some degree. But, if like me you don't want to AutoPlay anything, I read a fix to stop AutoPlay in WIN XP if you have TWEAKUI installed.

 

If you launch TWEAKUI, navigate to the Paranoia tab, and clear the check boxes which play CD's automatically.

 

This worked for me. I've rebooted twice and dropped in DVD movies and CinePlayer did not launch.

 

Bottom line, this is another bug ROXIO shuold be fixing. People should be able to have AutoPlay enabled and the choice to not have CinePlayer take over. However, as most people probably notice EMC pretty much hijacks many process's, a lot of which isn't going to be how your computer operated before the install (if you get that to finally work too !)

 

Curve

Link to comment
Share on other sites

I finally discovered a way to stop CinePlayer from launching on a DVD insertion. It won't be for everyone, because I know some folks would like to keep AutoPlay working to some degree. But, if like me you don't want to AutoPlay anything, I read a fix to stop AutoPlay in WIN XP if you have TWEAKUI installed.

 

If you launch TWEAKUI, navigate to the Paranoia tab, and clear the check boxes which play CD's automatically.

 

This worked for me. I've rebooted twice and dropped in DVD movies and CinePlayer did not launch.

 

Bottom line, this is another bug ROXIO shuold be fixing. People should be able to have AutoPlay enabled and the choice to not have CinePlayer take over. However, as most people probably notice EMC pretty much hijacks many process's, a lot of which isn't going to be how your computer operated before the install (if you get that to finally work too !)

 

Curve

 

I believe it is a glitch in Windows and has nothing to do with Roxio… (TweakUI is an unsupported program by MicroSoft that makes Registry changes – use at your own risk.)

 

On my setup with 2 DVD Burners, I can turn off CineMagic through the 'normal' AutoPlay under the drive Properties, for one drive!

 

The second drive allows me to make the same AutoPlay setting but ignores it!!!

 

Now that indicates a Windows Issue, not a bug…

Link to comment
Share on other sites

Yeah,

Some ROXIO hotshot ought to answer your post. I have the same issues. We should be the ones to decide when we want (if ever....) CinePlayer to launch. And I don't want it to !

 

AutoPlay is a Windows function and that is where you tell Windows "Not to Take Any Action" when a DVD is inserted.

 

Do a search for "AutoPlay" in thw Windows Help system

Link to comment
Share on other sites

In WIN XP Pro you can try either through My Computer or Windows Explorer; right-click on your CD/DVD drives; go to Properties; select AutoPLay tab; in the Select content type drop-down, you can select the DVD movies content; Then insure you select the radio-button for "Select an action to perform"; scroll down the list; select "Take no action" press the Apply button, then the OK button, and presto-chango ! You're done !

 

Of course it doesn't help one #$^@ bit, CinePlayer still launches upon the insertion of a DVD, but heck you've just eliminated another option to attempt a bug fix, and don't we all learn from these failures ? Be glad nothing else is trying to launch, so I guess the process works for most everything else except CinePlayer.

 

Hmmm, what do you think ???

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...