Jump to content
  • 0

Result Code = -50

Kaspar Hauser


Using Toast 8.0.3 (new, not upgraded)


Mac OS 10.4.11 (Tiger)


When trying to edit a QuickTime movie, I export the edited version to a QuickTime file -- and everything appears to go fine until the very last moment, when an error message says:


Couldn't complete the last command because of a Mac OS error. Result code = -50


Tried it several times (including rebooting), same thing.


Tried exporting as an mp4 fie; same thing.


Any ideas?



Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Something is damaging the file as a result of the edit but I don't know what that would be. I tested with some of my videos and didn't have this problem. I suggest editing the video in iMovie, MPEG Streamclip or QuickTime Pro and using that in Toast rather than using Toast's edit function on that video. Sorry, all I can think of doing is a work around.

Link to comment
Share on other sites

What are you using to edit the QuickTime movie?


I'm dragging the .mov onto the DVD-Video field and clicking on the "Edit" button.



What settings are you using in Toast?


"QuickTime Movie" with the default setitngs:



MPEG-4 Video

Quality: High

Frame rate: 29.97

Key frame rate: 14

Dimensions 320 x 180 (Current)


Using "Standard Video Compression Settings"

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...