Jump to content

Burning Kvcd To Cdr


movieman2006

Recommended Posts

After I open the bin/cue file using Daemon tools

 

I get the contents of optical drive E: which open up

 

When I try to use disc copier option I cannot get the source drive to E: to appear I only get my normal D: drive which appears as both my "copy from" and "copy to". Therefore how do I get the E: drive to appear in the drop down menu?

Link to comment
Share on other sites

After I open the bin/cue file using Daemon tools

 

I get the contents of optical drive E: which open up

 

When I try to use disc copier option I cannot get the source drive to E: to appear I only get my normal D: drive which appears as both my "copy from" and "copy to". Therefore how do I get the E: drive to appear in the drop down menu?

Well, I'd never attempted to look at an emulated drive in CD Copier, but I just did, and both of my emulated drives show up just fine, and it seems quite willing to copy from one of them. So, I can't duplicate your problem. What version of Windows, and what version of the DAEMON tools are you running? I'm running W2K, and DAEMON 3.44, and Disc Copier 5.3.5.10.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...