Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online
  • 0

No video on myDVD Express created DVD


mullman

Question

I used myDVD Express from the Easy CD & DVD Burner suite for the first time last night and it produced a DVD that I tested in my standard player. The DVD displays the menu but when I go to the video I hear the audio (kids opening their Christmas presents) but see only a black screen (no video). Any ideas what might cause this? The same thing happens when I try to play the DVD inside Media Player on my new PC and my old PC. Menu works, audio works, just no video.

 

BTW, the original video was edited with Movie Maker and saved as a wmv. In the MyDVD Express project I imported that wmv file into the DVD project. This is nearly identical to the process I used in the past on my old PC using Sonic DVD creator that came with that Dell multimedia PC. I created several DVD's from wmv files that play on standard DVD players with the Sonic software so I'm puzzled why this may be occurring on my new PC. I built this PC myself so my first guess is that I haven't configured codecs properly or something but I don't know how to test that theory.

 

Thanks in advance for your thoughts on how to solve this.

 

Mullman

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...