Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Easy Audio Capture


walterharry

Question

I am trying to use the audio capture program.

 

The capture box only allows 'Realtek HD Digital' input The input box does not allow any input. The Recording Level does not allow change (is grayed out).

 

1. It stops recording at 30 seconds, even though the 'Time left to record' indicates 120 min.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

The Realtek HD audio is a bit of a pain (I wound up disabling mine and installing a cheapo Trust C-Media card for other reasons)

 

What you have to do is open audio properties and select 'advanced' and then select the audio in connections - mic is marked as 'rear pink in' and if I recall correctly, the line in will be 'back line in' - it's crazy but that's what they did

 

This is from a techspot forum

 

1. Go to control panel, then sounds etc. button, then sounds and audio devices

2. on sounds and audio devices properties, select volume tab, and click on 'device volume' 'advanced' button.

3. on master volume, click options, then properties.

4. under the 'playback' option, where it says 'show the following volume controls', make sure the box is checked that corresponds to the place you are plugging in your mic.

 

Check that you have selected the correct input for the line in

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...