Jump to content
  • 0

Middle of Slideshow missing after burning


DisneyGiant

Question

I used the slideshow assistant, using about 500 photos and about 8 or 9 songs to create a DVD.

 

When I preview the slideshow in MyDVD 8 - it works perfectly.

 

When I burn the project - it burns - but when I play it - a significant portion of the project is missing from the middle.

 

In troubleshooting, it appears that there are no additional firmware updates for my external burner from LG - External Super Multi DVD Rewriter, Model GSA-5163D. I purchased this burner in December 06 and the last firmware update was May 06. I don't want to go backwards and screw things up there.

 

I have tried to use Windows Movie Maker to make the project instead, and save it as an AVI - but I don't think I have enough memory..... its at the most it can be - 2.53 Ghz, 768 of RAM. That just gets stuck - and it won't let me save as AVI.

 

Any suggestions will be greatly appreciated. I suppose I could always make two slideshows of 250 photos each if I had to.........

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

I am having the same problem and this has been going on sence Sept 07 I have done everything possible to correct it and no resolve as of yet I hope that we can find a solution to this delemia. I am not a happy camper at this time. I will keep trying anything to fix this.

SOMEONE PLEASE HELP

 

Wits end :angry2:

Link to comment
Share on other sites

I am having the same problem and this has been going on sence Sept 07 I have done everything possible to correct it and no resolve as of yet I hope that we can find a solution to this delemia. I am not a happy camper at this time. I will keep trying anything to fix this.

SOMEONE PLEASE HELP

 

Wits end :angry2:

 

Unless you are doing an identical project to DisneyGiant and have the same setup you do not have the same problem.

 

Please start your own thread stating what your are trying to do, what have done,etc.

Link to comment
Share on other sites

I used the slideshow assistant, using about 500 photos and about 8 or 9 songs to create a DVD.

 

When I preview the slideshow in MyDVD 8 - it works perfectly.

 

When I burn the project - it burns - but when I play it - a significant portion of the project is missing from the middle.

 

In troubleshooting, it appears that there are no additional firmware updates for my external burner from LG - External Super Multi DVD Rewriter, Model GSA-5163D. I purchased this burner in December 06 and the last firmware update was May 06. I don't want to go backwards and screw things up there.

 

I have tried to use Windows Movie Maker to make the project instead, and save it as an AVI - but I don't think I have enough memory..... its at the most it can be - 2.53 Ghz, 768 of RAM. That just gets stuck - and it won't let me save as AVI.

 

Any suggestions will be greatly appreciated. I suppose I could always make two slideshows of 250 photos each if I had to.........

 

That is a problem with the Assistant in all versions of the software. Use VideoWave for making your productions, and you shouldn't have that problem.

Link to comment
Share on other sites

I'm not sure how many people have/had the My DVD Premier 8. Do you see it anywhere on the Home Applications page?

 

There are other ways of burning the ISO file to your blank disc. Do you have Creator Classic. That should work. Google for other free programs; it doesn't have be be Roxio.

 

 

Regarding the comment about MyDVD Premier 8 - is that a lousy version? Should I upgrade to version 10? Would that help alleviate my problems?

 

I tried burning the ISO file using Nero (was not crazy about this software, and a friend recommended MyDVD. The burn said it was successful, but it did not happen.

 

If I were to be successful in burning the ISO -- would it immediately load in the DVD player like the other DVDs do that I burned?

 

Thanks for all the help here - I am determined to get this slideshow burned if it kills me!!! ;)

Link to comment
Share on other sites

I used the slideshow assistant, using about 500 photos and about 8 or 9 songs to create a DVD.

 

When I preview the slideshow in MyDVD 8 - it works perfectly.

 

When I burn the project - it burns - but when I play it - a significant portion of the project is missing from the middle.

 

In troubleshooting, it appears that there are no additional firmware updates for my external burner from LG - External Super Multi DVD Rewriter, Model GSA-5163D. I purchased this burner in December 06 and the last firmware update was May 06. I don't want to go backwards and screw things up there.

 

I have tried to use Windows Movie Maker to make the project instead, and save it as an AVI - but I don't think I have enough memory..... its at the most it can be - 2.53 Ghz, 768 of RAM. That just gets stuck - and it won't let me save as AVI.

 

Any suggestions will be greatly appreciated. I suppose I could always make two slideshows of 250 photos each if I had to.........

 

I never had any problems using WMM to create slideshows and I had only 256RAM (in the days before I had EMC). I also easily created avi files. Of course I never tried to work with a 500 slide project. I never have more then maybe 100 slides in a project, after all the project can later be seamlessly combined when burning.

As Bruce has recommended, use Videowave to create your project and if possible in smaller "batches"

Link to comment
Share on other sites

If you are in VideoWave and you Save the production you will have a dmsm file. Make careful note as to where it is being saved.

 

Close VideoWave and start MyDVD. – Not the Express but MyDVD.

 

Add Title and choose the dmsm file from VW.

 

At this point, I would burn it to file (ISO) from MyDVD then use Disc Copier to burn that ISO file to a DVD RW as a test.

 

Run the test RW on both your PC as well as a Player or 2 and see how it comes out.

 

Thanks for the advice - I have created the ISO file - but can't seem to find the application Disc Copier in the Roxio MyDVD Premier 8. Do I already have this application or do I need to download it separately?

 

Thanks.

Link to comment
Share on other sites

Thanks for the advice - I have created the ISO file - but can't seem to find the application Disc Copier in the Roxio MyDVD Premier 8. Do I already have this application or do I need to download it separately?

 

Thanks.

I'm not sure how many people have/had the My DVD Premier 8. Do you see it anywhere on the Home Applications page?

 

There are other ways of burning the ISO file to your blank disc. Do you have Creator Classic. That should work. Google for other free programs; it doesn't have be be Roxio.

Link to comment
Share on other sites

MyDVD Premier 8 was essentially are repackaging of EMC 8 after EMC 9 was out, to see if a few more $$$ could be milked out of the public…

 

Kind of like a Factory Outlet Store concept.

 

There is nothing wrong with the software although none of us have ever seen it, so we do not know what is or is not included. However in MyDVD Premier 9, Disc Copier is included!

 

We cannot look over your shoulder. You are going to have to make a real effort to follow suggestions and find things in your software. Jumping all over the map, using Nero etc. is not going to hack it. Telling us "…said it was successful, but it did not happen." is telling us absolutely nothing! – Error messages, examining disc contents, etc. would have been useful.

Link to comment
Share on other sites

I never had any problems using WMM to create slideshows and I had only 256RAM (in the days before I had EMC). I also easily created avi files. Of course I never tried to work with a 500 slide project. I never have more then maybe 100 slides in a project, after all the project can later be seamlessly combined when burning.

As Bruce has recommended, use Videowave to create your project and if possible in smaller "batches"

 

 

I have tried using Videowave - and I am able to make and save the production. However, when I try to burn the DVD - myDVD express comes up - and I am unable to burn the DVD.

 

Should I be burning it some other way? Or save the file differently than a production file?

 

Thanks in advance for the advice........

Link to comment
Share on other sites

If you are in VideoWave and you Save the production you will have a dmsm file. Make careful note as to where it is being saved.

 

Close VideoWave and start MyDVD. – Not the Express but MyDVD.

 

Add Title and choose the dmsm file from VW.

 

At this point, I would burn it to file (ISO) from MyDVD then use Disc Copier to burn that ISO file to a DVD RW as a test.

 

Run the test RW on both your PC as well as a Player or 2 and see how it comes out.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...