Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Playback volume after using Audio Capture


jlove

Question

After learning that one of my favorite radio stations was going to have a program I would like to hear, I fired up Roxio (v10) "Easy Audio Capture" and picked the various settings I thought I needed to record the audio. I tuned to the internet feed of the station and verified that I was listening to the program (loud and clear). I pressed "Record" and I left the house with my PC happily running bytes to my hard disk.

 

Returning home a few hours later, I closed the file (which was still capturing), and sat down to listen to the show.

 

At first I thought that the audio file was completely empty since I couldn't hear anything. But I tried turning up the volume, and sure enough, the show was there, so faint as to be barely audible. I put the file into Roxio's sound editor and did everything I could to "amp up" the volume, and I cranked my speakers to the max, which allowed me to hear the show. Good thing it was a news show because the quality would have been horrendous for music.

 

What did I do wrong?

 

By way of experimentation, I tried recording a few more clips using a variety of file formats (.wav, .wma, mp3) and changing the volume level control in the Capture program, but no matter what I do, the result so far is still a barely audible file. I also checked with knowledge base on Roxio Support, but I don't think any of the canned answers there address my question.

 

Thanks in advance for anyone who will spend the time to reply.

 

-- Jack

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Go into your volume controls and click on 'recording' and check to see what the volume is set to. It could be many things. What type of audio hardware do you have? Onboard audio or dedicated sound card? Check the settings using the program that comes with your audio hardware.

Link to comment
Share on other sites

Your suggestion wound up solving my problem! As I looked more carefully at the dialog box, I understood that I needed to select an "input source" and adjust the volume of that particular source. With that done, I was able to get the results I wanted.

 

Thanks!

 

-- Jack

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...